Sun, 28 Nov 2021 12:04:59 UTC

Information for RPM libqmi-utils-1.22.4-4.el8.armv7hl.rpm

ID27286
Namelibqmi-utils
Version1.22.4
Release4.el8
Epoch
Archarmv7hl
SummaryUtilities to use the QMI protocol from the command line
DescriptionThis package contains the utilities that make it easier to use QMI functionality from the command line.
Build Time2019-11-09 10:28:36 GMT
Size155624
3649e7422691cfc21bff14eb128c0bd5
LicenseGPLv2+
Buildrootdist-c8-build-10695-3110
Provides
libqmi-utils = 1.22.4-4.el8
libqmi-utils(armv7hl-32) = 1.22.4-4.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgudev-1.0.so.0
libmbim-glib.so.4
libqmi(armv7hl-32) = 1.22.4-4.el8
libqmi-glib.so.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name descending sort Size
/usr/share/man/man1/qmicli.1.gz4329
/usr/share/man/man1/qmi-network.1.gz1090
/usr/share/man/man1/qmi-firmware-update.1.gz1603
/usr/libexec/qmi-proxy13808
/usr/lib/.build-id/ef/7a00a0cba4d36da65becafedb155f649cd506d26
/usr/lib/.build-id/ef0
/usr/lib/.build-id/c2/a68cf120646a66ffb6fe75879d799a53249a2633
/usr/lib/.build-id/c20
/usr/lib/.build-id/52/63179c9618fcce45e5b19334dc2a27f4719d2839
/usr/lib/.build-id/520
/usr/lib/.build-id0
/usr/bin/qmicli387892
/usr/bin/qmi-network13519
/usr/bin/qmi-firmware-update164480
Component of
1 through 4 of 4
Buildroot Created ascending sort State
dist-c8-build-10804-3153 2019-11-11 20:23:01 expired
dist-c8_1-updates-build-13270-3882 2020-01-03 17:57:26 expired
dist-c8-updates-build-14222-5131 2020-05-11 22:25:39 expired
dist-c8-updates-build-14234-5145 2020-05-11 22:33:13 expired