Fri, 05 Mar 2021 16:17:01 UTC

Information for RPM platform-python-devel-3.6.8-23.el8.armv7hl.rpm

ID38431
Nameplatform-python-devel
Version3.6.8
Release23.el8
Epoch
Archarmv7hl
SummaryLibraries and header files needed for Python development
DescriptionThis package contains the header files and configuration needed to compile Python extension modules (typically written in C or C++), to embed Python into other programs, and to make binary distributions for Python libraries. It also contains the necessary macros to build RPM packages with Python modules and 2to3 tool, an automatic source converter from Python 2.X.
Build Time2020-05-12 17:41:29 GMT
Size250060
9833c34e1dd07fdc9b9e1a1cbf8b5b24
LicensePython
Buildrootdist-c8-updates-build-14760-6047
Provides
2to3 = 3.6.8-23.el8
pkgconfig(python-3.6) = 3.6
pkgconfig(python-3.6m) = 3.6
pkgconfig(python3) = 3.6
platform-python-devel = 3.6.8-23.el8
platform-python-devel(armv7hl-32) = 3.6.8-23.el8
python3-2to3 = 3.6.8-23.el8
python3-libs-devel = 3.6.8-23.el8
python3-libs-devel(armv7hl-32) = 3.6.8-23.el8
Obsoletes
python3-libs-devel < 3.6.6-12
Conflicts
platform-python < 3.6.8-23.el8
python3 < 3.6.6-9
Requires
/bin/sh
/usr/bin/pkg-config
/usr/libexec/platform-python
/usr/libexec/platform-python3.6m
libpython3.6m.so.1.0
platform-python = 3.6.8-23.el8
platform-python-setuptools
python(abi) = 3.6
python-rpm-macros
python3-libs(armv7hl-32) = 3.6.8-23.el8
python3-rpm-generators
python3-rpm-macros
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 129 >>>
Name ascending sort Size
/usr/bin/2to38
/usr/bin/2to3-3.6106
/usr/bin/pathfix.py5216
/usr/include/python3.6m/Python-ast.h22274
/usr/include/python3.6m/Python.h3221
/usr/include/python3.6m/_hashopenssl.h1365
/usr/include/python3.6m/abstract.h47451
/usr/include/python3.6m/accu.h1016
/usr/include/python3.6m/asdl.h1213
/usr/include/python3.6m/ast.h477
/usr/include/python3.6m/bitset.h792
/usr/include/python3.6m/bltinmodule.h264
/usr/include/python3.6m/boolobject.h886
/usr/include/python3.6m/bytearrayobject.h2114
/usr/include/python3.6m/bytes_methods.h3191
/usr/include/python3.6m/bytesobject.h8363
/usr/include/python3.6m/cellobject.h701
/usr/include/python3.6m/ceval.h8524
/usr/include/python3.6m/classobject.h1666
/usr/include/python3.6m/code.h5945
/usr/include/python3.6m/codecs.h6793
/usr/include/python3.6m/compile.h2164
/usr/include/python3.6m/complexobject.h1807
/usr/include/python3.6m/datetime.h9414
/usr/include/python3.6m/descrobject.h2964
/usr/include/python3.6m/dictobject.h7178
/usr/include/python3.6m/dtoa.h458
/usr/include/python3.6m/dynamic_annotations.h22469
/usr/include/python3.6m/enumobject.h253
/usr/include/python3.6m/errcode.h1497
/usr/include/python3.6m/eval.h597
/usr/include/python3.6m/fileobject.h1651
/usr/include/python3.6m/fileutils.h3524
/usr/include/python3.6m/floatobject.h4794
/usr/include/python3.6m/frameobject.h3530
/usr/include/python3.6m/funcobject.h4079
/usr/include/python3.6m/genobject.h3583
/usr/include/python3.6m/graminit.h1966
/usr/include/python3.6m/grammar.h2074
/usr/include/python3.6m/import.h4233
/usr/include/python3.6m/intrcheck.h513
/usr/include/python3.6m/iterobject.h567
/usr/include/python3.6m/listobject.h2900
/usr/include/python3.6m/longintrepr.h3761
/usr/include/python3.6m/longobject.h8471
/usr/include/python3.6m/marshal.h803
/usr/include/python3.6m/memoryobject.h2765
/usr/include/python3.6m/metagrammar.h253
/usr/include/python3.6m/methodobject.h3847
/usr/include/python3.6m/modsupport.h7317
Component of
Page:
1 through 50 of 299 >>>
Buildroot ascending sort Created State
dist-c8-updates-build-14784-6129 2020-05-12 23:15:35 expired
dist-c8-updates-build-14787-6129 2020-05-12 23:16:01 expired
dist-c8-updates-build-14802-6157 2020-05-12 23:26:09 expired
dist-c8_0-updates-build-14804-6177 2020-05-12 23:31:15 expired
dist-c8-updates-build-14806-6171 2020-05-12 23:34:55 expired
dist-c8-updates-build-14808-6171 2020-05-12 23:40:41 expired
dist-c8-updates-build-14812-6171 2020-05-12 23:46:22 expired
dist-c8-updates-build-14815-6171 2020-05-12 23:47:24 expired
dist-c8-updates-build-14816-6171 2020-05-12 23:47:28 expired
dist-c8-updates-build-14817-6171 2020-05-12 23:47:57 expired
dist-c8-updates-build-14827-6206 2020-05-13 12:42:00 expired
dist-c8-updates-build-14833-6223 2020-05-14 17:46:09 expired
dist-c8-updates-build-14834-6223 2020-05-14 17:46:17 expired
dist-c8-updates-build-14835-6223 2020-05-14 17:46:21 expired
dist-c8-updates-build-14844-6235 2020-05-14 18:07:32 expired
dist-c8-updates-build-14845-6235 2020-05-14 18:07:38 expired
dist-c8-updates-build-14846-6235 2020-05-14 18:08:11 expired
dist-c8-updates-build-14899-6418 2020-05-15 11:43:10 expired
dist-c8-updates-build-14906-6435 2020-05-15 12:15:07 expired
module-container-tools-rhel8-8020020200519165015-0d58ad57-build-14920-6458 2020-05-19 17:24:47 expired
module-container-tools-rhel8-8020020200519165015-0d58ad57-build-14937-6458 2020-05-19 17:44:58 expired
dist-c8-updates-build-14947-6463 2020-05-28 00:53:29 expired
dist-c8-updates-build-14949-6467 2020-05-28 01:06:18 expired
dist-c8-updates-build-14951-6474 2020-05-28 22:35:07 expired
dist-c8-updates-build-14957-6481 2020-05-28 22:53:24 expired
dist-c8-updates-build-14964-6490 2020-06-01 15:21:07 expired
dist-c8-updates-build-14982-6550 2020-06-01 18:50:20 expired
dist-c8-updates-build-14984-6550 2020-06-01 20:40:56 expired
dist-c8-updates-build-14985-6550 2020-06-01 20:40:57 expired
module-idm-client-8020020200527013007-8aefd78c-build-15004-6668 2020-06-09 18:06:26 expired
module-nodejs-12-8020020200507003607-6a468ee4-build-15009-6671 2020-06-09 19:27:20 expired
module-389-ds-1.4-8020020200507003445-bf00efc9-build-15247-6701 2020-06-11 04:20:42 expired
module-idm-client-8020020200527013007-8aefd78c-build-15258-6717 2020-06-11 13:14:07 expired
module-idm-client-8020020200527013007-8aefd78c-build-15263-6721 2020-06-11 13:34:27 expired
module-idm-client-8020020200527013007-8aefd78c-build-15264-6721 2020-06-11 13:34:34 expired
module-idm-client-8020020200527013007-8aefd78c-build-15267-6722 2020-06-11 13:54:35 expired
module-idm-client-8020020200527013007-8aefd78c-build-15268-6722 2020-06-11 13:54:40 expired
module-idm-client-8020020200527013007-8aefd78c-build-15270-6723 2020-06-11 14:14:52 expired
module-pki-core-10.6-8020020200507003619-a26346b0-build-15273-6730 2020-06-11 17:06:20 expired
module-idm-DL1-8020020200507003546-2ef9514c-build-15281-6734 2020-06-11 18:16:52 expired
module-idm-DL1-8020020200507003546-2ef9514c-build-15284-6734 2020-06-11 18:17:24 expired
module-idm-DL1-8020020200507003546-2ef9514c-build-15288-6734 2020-06-11 18:26:56 expired
module-idm-DL1-8020020200528194756-2ef9514c-build-15297-6737 2020-06-11 19:38:18 expired
module-idm-DL1-8020020200528194756-2ef9514c-build-15300-6737 2020-06-11 19:38:32 expired
module-idm-DL1-8020020200528194756-2ef9514c-build-15303-6737 2020-06-11 19:48:13 expired
module-idm-DL1-8020020200528194756-2ef9514c-build-15307-6738 2020-06-11 20:08:30 expired
module-idm-DL1-8020020200528194756-2ef9514c-build-15308-6738 2020-06-11 20:08:31 expired
module-idm-DL1-8020020200528194756-2ef9514c-build-15311-6739 2020-06-11 20:28:56 expired
module-idm-DL1-8020020200528194756-2ef9514c-build-15312-6739 2020-06-11 20:29:11 expired
module-idm-DL1-8020020200528194756-2ef9514c-build-15315-6740 2020-06-11 20:49:58 expired