Wed, 04 Aug 2021 12:26:39 UTC

Information for RPM libqmi-1.22.4-4.el8.armv7hl.rpm

ID27281
Namelibqmi
Version1.22.4
Release4.el8
Epoch
Archarmv7hl
SummarySupport library to use the Qualcomm MSM Interface (QMI) protocol
DescriptionThis package contains the libraries that make it easier to use QMI functionality from applications that use glib.
Build Time2019-11-09 10:28:36 GMT
Size498228
076af6cdf5172aa3cd5d3ac575189549
LicenseLGPLv2+
Buildrootdist-c8-build-10695-3110
Provides
libqmi = 1.22.4-4.el8
libqmi(armv7hl-32) = 1.22.4-4.el8
libqmi-glib.so.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libmbim-glib.so.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/330
/usr/lib/.build-id/33/bb8b3d8c6db6a5df5c2f10e0003d09d90d8af240
/usr/lib/libqmi-glib.so.520
/usr/lib/libqmi-glib.so.5.5.02576512
/usr/share/bash-completion0
/usr/share/bash-completion/completions0
/usr/share/bash-completion/completions/qmicli5285
/usr/share/doc/libqmi0
/usr/share/doc/libqmi/AUTHORS597
/usr/share/doc/libqmi/NEWS23859
/usr/share/doc/libqmi/README297
/usr/share/licenses/libqmi0
/usr/share/licenses/libqmi/COPYING18092
Component of
1 through 6 of 6
Buildroot Created State ascending sort
dist-c8-build-10720-3121 2019-11-09 12:19:59 expired
dist-c8-build-10804-3153 2019-11-11 20:23:01 expired
dist-c8_1-updates-build-13270-3882 2020-01-03 17:57:26 expired
dist-c8-updates-build-14102-4964 2020-05-11 21:27:58 expired
dist-c8-updates-build-14222-5131 2020-05-11 22:25:39 expired
dist-c8-updates-build-14234-5145 2020-05-11 22:33:13 expired