Tue, 26 Oct 2021 10:46:09 UTC

Information for RPM libgpg-error-1.31-1.el8.armv7hl.rpm

ID2589
Namelibgpg-error
Version1.31
Release1.el8
Epoch
Archarmv7hl
SummaryLibrary for error values used by GnuPG components
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.
Build Time2019-06-01 04:10:12 GMT
Size238096
857f5c60ef428e208368eeb14df32b61
LicenseLGPLv2+
Buildrootdist-c8-build-1207-193
Provides
libgpg-error = 1.31-1.el8
libgpg-error(armv7hl-32) = 1.31-1.el8
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 38 of 38
Name ascending sort Size
/usr/bin/gpg-error29380
/usr/lib/.build-id0
/usr/lib/.build-id/8b0
/usr/lib/.build-id/8b/7c850858ee5deef01e0511885b80729999b34529
/usr/lib/.build-id/b30
/usr/lib/.build-id/b3/5a73d517ea2247bb8e146245ba1827c1db800442
/usr/lib/libgpg-error.so.022
/usr/lib/libgpg-error.so.0.24.2115020
/usr/share/doc/libgpg-error0
/usr/share/doc/libgpg-error/AUTHORS2373
/usr/share/doc/libgpg-error/ChangeLog148084
/usr/share/doc/libgpg-error/NEWS28841
/usr/share/doc/libgpg-error/README5992
/usr/share/libgpg-error0
/usr/share/libgpg-error/errorref.txt35668
/usr/share/licenses/libgpg-error0
/usr/share/licenses/libgpg-error/COPYING18002
/usr/share/licenses/libgpg-error/COPYING.LIB26527
/usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo22072
/usr/share/locale/da/LC_MESSAGES/libgpg-error.mo20880
/usr/share/locale/de/LC_MESSAGES/libgpg-error.mo31228
/usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo16293
/usr/share/locale/es/LC_MESSAGES/libgpg-error.mo20588
/usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo22704
/usr/share/locale/hu/LC_MESSAGES/libgpg-error.mo17467
/usr/share/locale/it/LC_MESSAGES/libgpg-error.mo21097
/usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo34420
/usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo20451
/usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo29072
/usr/share/locale/pt/LC_MESSAGES/libgpg-error.mo21329
/usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo14444
/usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo37088
/usr/share/locale/sr/LC_MESSAGES/libgpg-error.mo21206
/usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo17176
/usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo38130
/usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo18283
/usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo11744
/usr/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo20699
Component of
Page:
<<< 101 through 150 of 10073 >>>
Buildroot Created ascending sort State
dist-c8-build-1332-220 2019-06-01 05:53:13 expired
dist-c8-build-1333-220 2019-06-01 05:53:18 expired
dist-c8-build-1334-219 2019-06-01 05:53:31 expired
dist-c8-build-1335-219 2019-06-01 05:53:55 expired
dist-c8-build-1336-220 2019-06-01 05:54:55 expired
dist-c8-build-1337-221 2019-06-01 05:55:36 expired
dist-c8-build-1338-221 2019-06-01 05:56:20 expired
dist-c8-build-1339-221 2019-06-01 05:56:53 expired
dist-c8-build-1340-221 2019-06-01 06:00:48 expired
dist-c8-build-1341-221 2019-06-01 06:01:06 expired
dist-c8-build-1342-221 2019-06-01 06:02:08 expired
dist-c8-build-1343-220 2019-06-01 06:02:40 expired
dist-c8-build-1344-220 2019-06-01 06:03:18 expired
dist-c8-build-1345-222 2019-06-01 06:03:51 expired
dist-c8-build-1346-222 2019-06-01 06:04:27 expired
dist-c8-build-1347-222 2019-06-01 06:04:36 expired
dist-c8-build-1348-221 2019-06-01 06:06:26 expired
dist-c8-build-1349-223 2019-06-01 06:06:42 expired
dist-c8-build-1350-223 2019-06-01 06:07:14 expired
dist-c8-build-1351-222 2019-06-01 06:09:14 expired
dist-c8-build-1352-223 2019-06-01 06:11:35 expired
dist-c8-build-1353-220 2019-06-01 06:12:10 expired
dist-c8-build-1354-224 2019-06-01 06:13:46 expired
dist-c8-build-1355-223 2019-06-01 06:13:58 expired
dist-c8-build-1356-224 2019-06-01 06:15:21 expired
dist-c8-build-1357-224 2019-06-01 06:15:48 expired
dist-c8-build-1358-224 2019-06-01 06:16:20 expired
dist-c8-build-1359-224 2019-06-01 06:16:30 expired
dist-c8-build-1360-226 2019-06-01 06:17:39 expired
dist-c8-build-1361-226 2019-06-01 06:20:03 expired
dist-c8-build-1362-228 2019-06-01 06:21:17 expired
dist-c8-build-1363-228 2019-06-01 06:21:24 expired
dist-c8-build-1364-228 2019-06-01 06:21:48 expired
dist-c8-build-1365-228 2019-06-01 06:22:25 expired
dist-c8-build-1366-224 2019-06-01 06:23:09 expired
dist-c8-build-1367-228 2019-06-01 06:23:58 expired
dist-c8-build-1368-228 2019-06-01 06:24:59 expired
dist-c8-build-1369-229 2019-06-01 06:25:15 expired
dist-c8-build-1370-229 2019-06-01 06:25:41 expired
dist-c8-build-1371-226 2019-06-01 06:25:52 expired
dist-c8-build-1372-229 2019-06-01 06:26:59 expired
dist-c8-build-1373-226 2019-06-01 06:28:54 expired
dist-c8-build-1374-230 2019-06-01 06:34:19 expired
dist-c8-build-1375-228 2019-06-01 06:34:46 expired
dist-c8-build-1376-228 2019-06-01 06:35:00 expired
dist-c8-build-1377-228 2019-06-01 06:35:29 expired
dist-c8-build-1378-230 2019-06-01 06:36:01 expired
dist-c8-build-1379-230 2019-06-01 06:36:20 expired
dist-c8-build-1380-230 2019-06-01 06:39:59 expired
dist-c8-build-1381-230 2019-06-01 06:42:58 expired