Mon, 29 Nov 2021 02:17:07 UTC

Information for RPM libgpg-error-1.31-1.el8.armv7hl.rpm

ID2589
Namelibgpg-error
Version1.31
Release1.el8
Epoch
Archarmv7hl
SummaryLibrary for error values used by GnuPG components
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.
Build Time2019-06-01 04:10:12 GMT
Size238096
857f5c60ef428e208368eeb14df32b61
LicenseLGPLv2+
Buildrootdist-c8-build-1207-193
Provides
libgpg-error = 1.31-1.el8
libgpg-error(armv7hl-32) = 1.31-1.el8
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 38 of 38
Name ascending sort Size
/usr/bin/gpg-error29380
/usr/lib/.build-id0
/usr/lib/.build-id/8b0
/usr/lib/.build-id/8b/7c850858ee5deef01e0511885b80729999b34529
/usr/lib/.build-id/b30
/usr/lib/.build-id/b3/5a73d517ea2247bb8e146245ba1827c1db800442
/usr/lib/libgpg-error.so.022
/usr/lib/libgpg-error.so.0.24.2115020
/usr/share/doc/libgpg-error0
/usr/share/doc/libgpg-error/AUTHORS2373
/usr/share/doc/libgpg-error/ChangeLog148084
/usr/share/doc/libgpg-error/NEWS28841
/usr/share/doc/libgpg-error/README5992
/usr/share/libgpg-error0
/usr/share/libgpg-error/errorref.txt35668
/usr/share/licenses/libgpg-error0
/usr/share/licenses/libgpg-error/COPYING18002
/usr/share/licenses/libgpg-error/COPYING.LIB26527
/usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo22072
/usr/share/locale/da/LC_MESSAGES/libgpg-error.mo20880
/usr/share/locale/de/LC_MESSAGES/libgpg-error.mo31228
/usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo16293
/usr/share/locale/es/LC_MESSAGES/libgpg-error.mo20588
/usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo22704
/usr/share/locale/hu/LC_MESSAGES/libgpg-error.mo17467
/usr/share/locale/it/LC_MESSAGES/libgpg-error.mo21097
/usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo34420
/usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo20451
/usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo29072
/usr/share/locale/pt/LC_MESSAGES/libgpg-error.mo21329
/usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo14444
/usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo37088
/usr/share/locale/sr/LC_MESSAGES/libgpg-error.mo21206
/usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo17176
/usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo38130
/usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo18283
/usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo11744
/usr/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo20699
Component of
Page:
<<< 151 through 200 of 10073 >>>
Buildroot Created ascending sort State
dist-c8-build-1382-230 2019-06-01 06:43:04 expired
dist-c8-build-1383-230 2019-06-01 06:43:30 expired
dist-c8-build-1384-231 2019-06-01 06:43:46 expired
dist-c8-build-1385-230 2019-06-01 06:44:09 expired
dist-c8-build-1386-231 2019-06-01 06:44:34 expired
dist-c8-build-1387-231 2019-06-01 06:44:45 expired
dist-c8-build-1388-233 2019-06-01 06:46:20 expired
dist-c8-build-1389-233 2019-06-01 06:46:48 expired
dist-c8-build-1390-233 2019-06-01 06:47:05 expired
dist-c8-build-1391-234 2019-06-01 06:52:19 expired
dist-c8-build-1392-231 2019-06-01 06:53:03 expired
dist-c8-build-1393-233 2019-06-01 06:53:29 expired
dist-c8-build-1394-231 2019-06-01 06:53:46 expired
dist-c8-build-1395-233 2019-06-01 06:54:08 expired
dist-c8-build-1396-234 2019-06-01 06:54:12 expired
dist-c8-build-1397-234 2019-06-01 06:55:21 expired
dist-c8-build-1398-234 2019-06-01 06:56:08 expired
dist-c8-build-1399-234 2019-06-01 06:56:46 expired
dist-c8-build-1400-234 2019-06-01 06:56:57 expired
dist-c8-build-1401-234 2019-06-01 07:02:37 expired
dist-c8-build-1402-234 2019-06-01 07:03:18 expired
dist-c8-build-1403-234 2019-06-01 07:04:13 expired
dist-c8-build-1404-234 2019-06-01 07:04:13 expired
dist-c8-build-1405-234 2019-06-01 07:04:16 expired
dist-c8-build-1406-234 2019-06-01 07:04:23 expired
dist-c8-build-1407-234 2019-06-01 07:04:49 expired
dist-c8-build-1408-235 2019-06-01 07:04:51 expired
dist-c8-build-1409-235 2019-06-01 07:07:33 expired
dist-c8-build-1410-236 2019-06-01 07:08:42 expired
dist-c8-build-1411-236 2019-06-01 07:13:05 expired
dist-c8-build-1412-234 2019-06-01 07:13:53 expired
dist-c8-build-1413-235 2019-06-01 07:14:54 expired
dist-c8-build-1414-236 2019-06-01 07:15:08 expired
dist-c8-build-1415-235 2019-06-01 07:15:26 expired
dist-c8-build-1416-237 2019-06-01 07:15:56 expired
dist-c8-build-1417-237 2019-06-01 07:16:45 expired
dist-c8-build-1418-237 2019-06-01 07:16:58 expired
dist-c8-build-1419-238 2019-06-01 07:17:16 expired
dist-c8-build-1420-238 2019-06-01 07:18:07 expired
dist-c8-build-1421-239 2019-06-01 07:20:35 expired
dist-c8-build-1422-240 2019-06-01 07:22:43 expired
dist-c8-build-1423-236 2019-06-01 07:23:22 expired
dist-c8-build-1424-241 2019-06-01 07:24:37 expired
dist-c8-build-1425-237 2019-06-01 07:25:10 expired
dist-c8-build-1426-237 2019-06-01 07:25:23 expired
dist-c8-build-1427-237 2019-06-01 07:26:20 expired
dist-c8-build-1428-238 2019-06-01 07:27:07 expired
dist-c8-build-1429-238 2019-06-01 07:28:24 expired
dist-c8-build-1430-239 2019-06-01 07:29:36 expired
dist-c8-build-1431-240 2019-06-01 07:30:40 expired