Wed, 27 Oct 2021 22:36:08 UTC

Information for RPM libgpg-error-devel-1.31-1.el8.armv7hl.rpm

ID2587
Namelibgpg-error-devel
Version1.31
Release1.el8
Epoch
Archarmv7hl
SummaryDevelopment files for the libgpg-error package
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future. This package contains files necessary to develop applications using libgpg-error.
Build Time2019-06-01 04:10:12 GMT
Size62508
5305257d0b4b931366ac357bf92a1e4d
LicenseLGPLv2+
Buildrootdist-c8-build-1207-193
Provides
libgpg-error-devel = 1.31-1.el8
libgpg-error-devel(armv7hl-32) = 1.31-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/sbin/install-info
/sbin/install-info
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgpg-error(armv7hl-32) = 1.31-1.el8
libgpg-error.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/bin/gpg-error-config2318
/usr/bin/gpgrt-config2318
/usr/bin/yat2m28856
/usr/include/gpg-error.h67879
/usr/include/gpgrt.h67879
/usr/lib/.build-id0
/usr/lib/.build-id/dd0
/usr/lib/.build-id/dd/188e1e58004171371fba5eb25951c3657b62f725
/usr/lib/libgpg-error.so22
/usr/share/aclocal/gpg-error.m44757
/usr/share/aclocal/gpgrt.m44717
/usr/share/info/gpgrt.info.gz16060
/usr/share/man/man1/gpg-error-config.1.gz723
Component of
Page:
<<< 51 through 100 of 192 >>>
Buildroot descending sort Created State
dist-c8-updates-build-14719-5952 2020-05-12 14:11:40 expired
dist-c8-updates-build-14715-5952 2020-05-12 14:10:52 expired
dist-c8-updates-build-14685-5875 2020-05-12 03:56:16 expired
dist-c8-updates-build-14636-5785 2020-05-12 03:08:26 expired
dist-c8-updates-build-14546-5622 2020-05-12 02:00:39 expired
dist-c8-updates-build-14535-5615 2020-05-12 01:57:25 expired
dist-c8-updates-build-14519-5594 2020-05-12 01:49:22 expired
dist-c8-updates-build-14452-5472 2020-05-12 01:08:55 expired
dist-c8-updates-build-14295-5237 2020-05-11 23:12:04 expired
dist-c8-updates-build-14284-5209 2020-05-11 23:02:01 expired
dist-c8-updates-build-14274-5202 2020-05-11 22:52:24 expired
dist-c8-updates-build-14259-5188 2020-05-11 22:46:11 expired
dist-c8-updates-build-14164-5047 2020-05-11 22:01:52 expired
dist-c8-updates-build-14149-5033 2020-05-11 21:55:34 expired
dist-c8-updates-build-14119-4984 2020-05-11 21:38:45 expired
dist-c8-updates-build-14082-4943 2020-05-11 21:19:16 expired
dist-c8-updates-build-14053-4864 2020-05-11 18:34:44 expired
dist-c8-updates-build-14030-4843 2020-05-11 18:29:39 expired
dist-c8-updates-build-14019-4832 2020-05-11 18:26:57 expired
dist-c8_1-updates-build-13973-4793 2020-05-11 18:12:27 expired
dist-c8-updates-build-13922-4698 2020-05-11 17:48:52 expired
dist-c8-updates-build-13921-4692 2020-05-11 17:48:16 expired
dist-c8-updates-build-13915-4685 2020-05-11 17:43:50 expired
dist-c8-updates-build-13856-4592 2020-05-11 17:27:46 expired
dist-c8_1-updates-build-13779-4457 2020-04-26 02:49:47 expired
dist-c8_1-updates-build-13759-4400 2020-04-25 08:42:01 expired
dist-c8_1-updates-build-13729-4370 2020-04-25 02:25:03 expired
dist-c8_1-updates-build-13724-4370 2020-04-25 02:23:46 expired
dist-c8_1-updates-build-13679-4314 2020-03-23 15:47:29 expired
dist-c8_1-updates-build-13667-4295 2020-03-20 18:26:28 expired
dist-c8_1-updates-build-13592-4126 2020-02-24 16:02:25 expired
dist-c8_1-updates-build-13395-4026 2020-02-04 19:02:36 expired
dist-c8_1-updates-build-13385-4010 2020-02-04 16:03:03 expired
dist-c8_1-updates-build-13284-3884 2020-01-03 18:05:32 expired
dist-c8_1-updates-build-13283-3884 2020-01-03 18:02:38 expired
dist-c8_1-updates-build-13282-3884 2020-01-03 18:02:10 expired
dist-c8_1-updates-build-13278-3882 2020-01-03 17:59:33 expired
dist-c8_1-updates-build-13262-3882 2020-01-03 17:55:22 expired
dist-c8-build-13213-3841 2019-12-20 16:05:19 expired
dist-c8_1-updates-build-13191-3784 2019-12-18 22:51:31 expired
dist-c8-build-13189-3780 2019-12-18 22:39:15 expired
dist-c8-build-13116-3713 2019-12-13 12:57:31 expired
dist-c8-build-13089-3682 2019-12-12 21:39:46 expired
dist-c8_1-updates-build-13032-3659 2019-12-11 20:21:30 expired
dist-c8_1-updates-build-13026-3639 2019-12-11 19:40:28 expired
dist-c8_1-updates-build-13018-3639 2019-12-11 19:35:57 expired
dist-c8-build-12827-3511 2019-11-21 18:06:26 expired
dist-c8-build-12803-3437 2019-11-21 17:31:02 expired
dist-c8-build-10823-3165 2019-11-11 21:38:31 expired
dist-c8-build-10724-3124 2019-11-11 16:16:35 expired