Tue, 21 Sep 2021 17:21:31 UTC

Information for RPM libgpg-error-1.31-1.el8.armv7hl.rpm

ID2589
Namelibgpg-error
Version1.31
Release1.el8
Epoch
Archarmv7hl
SummaryLibrary for error values used by GnuPG components
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.
Build Time2019-06-01 04:10:12 GMT
Size238096
857f5c60ef428e208368eeb14df32b61
LicenseLGPLv2+
Buildrootdist-c8-build-1207-193
Provides
libgpg-error = 1.31-1.el8
libgpg-error(armv7hl-32) = 1.31-1.el8
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 38 of 38
Name ascending sort Size
/usr/bin/gpg-error29380
/usr/lib/.build-id0
/usr/lib/.build-id/8b0
/usr/lib/.build-id/8b/7c850858ee5deef01e0511885b80729999b34529
/usr/lib/.build-id/b30
/usr/lib/.build-id/b3/5a73d517ea2247bb8e146245ba1827c1db800442
/usr/lib/libgpg-error.so.022
/usr/lib/libgpg-error.so.0.24.2115020
/usr/share/doc/libgpg-error0
/usr/share/doc/libgpg-error/AUTHORS2373
/usr/share/doc/libgpg-error/ChangeLog148084
/usr/share/doc/libgpg-error/NEWS28841
/usr/share/doc/libgpg-error/README5992
/usr/share/libgpg-error0
/usr/share/libgpg-error/errorref.txt35668
/usr/share/licenses/libgpg-error0
/usr/share/licenses/libgpg-error/COPYING18002
/usr/share/licenses/libgpg-error/COPYING.LIB26527
/usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo22072
/usr/share/locale/da/LC_MESSAGES/libgpg-error.mo20880
/usr/share/locale/de/LC_MESSAGES/libgpg-error.mo31228
/usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo16293
/usr/share/locale/es/LC_MESSAGES/libgpg-error.mo20588
/usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo22704
/usr/share/locale/hu/LC_MESSAGES/libgpg-error.mo17467
/usr/share/locale/it/LC_MESSAGES/libgpg-error.mo21097
/usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo34420
/usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo20451
/usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo29072
/usr/share/locale/pt/LC_MESSAGES/libgpg-error.mo21329
/usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo14444
/usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo37088
/usr/share/locale/sr/LC_MESSAGES/libgpg-error.mo21206
/usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo17176
/usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo38130
/usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo18283
/usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo11744
/usr/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo20699
Component of
Page:
<<< 51 through 100 of 10073 >>>
Buildroot ascending sort Created State
dist-c8-build-1282-213 2019-06-01 05:08:18 expired
dist-c8-build-1283-210 2019-06-01 05:08:53 expired
dist-c8-build-1284-213 2019-06-01 05:09:29 expired
dist-c8-build-1285-213 2019-06-01 05:09:39 expired
dist-c8-build-1286-211 2019-06-01 05:10:18 expired
dist-c8-build-1287-211 2019-06-01 05:11:52 expired
dist-c8-build-1288-213 2019-06-01 05:14:47 expired
dist-c8-build-1289-213 2019-06-01 05:14:54 expired
dist-c8-build-1290-213 2019-06-01 05:15:46 expired
dist-c8-build-1291-213 2019-06-01 05:15:56 expired
dist-c8-build-1292-214 2019-06-01 05:16:12 expired
dist-c8-build-1293-214 2019-06-01 05:17:02 expired
dist-c8-build-1294-214 2019-06-01 05:17:21 expired
dist-c8-build-1295-213 2019-06-01 05:20:56 expired
dist-c8-build-1296-214 2019-06-01 05:22:02 expired
dist-c8-build-1297-213 2019-06-01 05:22:41 expired
dist-c8-build-1298-214 2019-06-01 05:23:08 expired
dist-c8-build-1299-214 2019-06-01 05:23:35 expired
dist-c8-build-1300-214 2019-06-01 05:24:20 expired
dist-c8-build-1301-215 2019-06-01 05:26:58 expired
dist-c8-build-1302-215 2019-06-01 05:27:20 expired
dist-c8-build-1303-215 2019-06-01 05:27:33 expired
dist-c8-build-1304-216 2019-06-01 05:28:32 expired
dist-c8-build-1305-216 2019-06-01 05:28:42 expired
dist-c8-build-1306-216 2019-06-01 05:28:51 expired
dist-c8-build-1307-216 2019-06-01 05:29:53 expired
dist-c8-build-1308-217 2019-06-01 05:30:55 expired
dist-c8-build-1309-217 2019-06-01 05:31:19 expired
dist-c8-build-1310-217 2019-06-01 05:31:37 expired
dist-c8-build-1311-217 2019-06-01 05:32:15 expired
dist-c8-build-1312-218 2019-06-01 05:34:24 expired
dist-c8-build-1313-218 2019-06-01 05:34:51 expired
dist-c8-build-1314-218 2019-06-01 05:35:44 expired
dist-c8-build-1315-216 2019-06-01 05:37:07 expired
dist-c8-build-1316-215 2019-06-01 05:37:24 expired
dist-c8-build-1317-217 2019-06-01 05:37:40 expired
dist-c8-build-1318-219 2019-06-01 05:38:04 expired
dist-c8-build-1319-219 2019-06-01 05:38:36 expired
dist-c8-build-1320-217 2019-06-01 05:40:59 expired
dist-c8-build-1321-215 2019-06-01 05:41:26 expired
dist-c8-build-1322-219 2019-06-01 05:42:15 expired
dist-c8-build-1323-219 2019-06-01 05:42:33 expired
dist-c8-build-1324-218 2019-06-01 05:43:44 expired
dist-c8-build-1325-219 2019-06-01 05:45:39 expired
dist-c8-build-1326-219 2019-06-01 05:46:17 expired
dist-c8-build-1327-219 2019-06-01 05:47:11 expired
dist-c8-build-1328-219 2019-06-01 05:48:49 expired
dist-c8-build-1329-219 2019-06-01 05:49:58 expired
dist-c8-build-1330-219 2019-06-01 05:50:30 expired
dist-c8-build-1331-220 2019-06-01 05:53:10 expired