Sun, 19 Sep 2021 23:58:37 UTC

Information for RPM libgpg-error-1.31-1.el8.armv7hl.rpm

ID2589
Namelibgpg-error
Version1.31
Release1.el8
Epoch
Archarmv7hl
SummaryLibrary for error values used by GnuPG components
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.
Build Time2019-06-01 04:10:12 GMT
Size238096
857f5c60ef428e208368eeb14df32b61
LicenseLGPLv2+
Buildrootdist-c8-build-1207-193
Provides
libgpg-error = 1.31-1.el8
libgpg-error(armv7hl-32) = 1.31-1.el8
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 38 of 38
Name ascending sort Size
/usr/bin/gpg-error29380
/usr/lib/.build-id0
/usr/lib/.build-id/8b0
/usr/lib/.build-id/8b/7c850858ee5deef01e0511885b80729999b34529
/usr/lib/.build-id/b30
/usr/lib/.build-id/b3/5a73d517ea2247bb8e146245ba1827c1db800442
/usr/lib/libgpg-error.so.022
/usr/lib/libgpg-error.so.0.24.2115020
/usr/share/doc/libgpg-error0
/usr/share/doc/libgpg-error/AUTHORS2373
/usr/share/doc/libgpg-error/ChangeLog148084
/usr/share/doc/libgpg-error/NEWS28841
/usr/share/doc/libgpg-error/README5992
/usr/share/libgpg-error0
/usr/share/libgpg-error/errorref.txt35668
/usr/share/licenses/libgpg-error0
/usr/share/licenses/libgpg-error/COPYING18002
/usr/share/licenses/libgpg-error/COPYING.LIB26527
/usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo22072
/usr/share/locale/da/LC_MESSAGES/libgpg-error.mo20880
/usr/share/locale/de/LC_MESSAGES/libgpg-error.mo31228
/usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo16293
/usr/share/locale/es/LC_MESSAGES/libgpg-error.mo20588
/usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo22704
/usr/share/locale/hu/LC_MESSAGES/libgpg-error.mo17467
/usr/share/locale/it/LC_MESSAGES/libgpg-error.mo21097
/usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo34420
/usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo20451
/usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo29072
/usr/share/locale/pt/LC_MESSAGES/libgpg-error.mo21329
/usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo14444
/usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo37088
/usr/share/locale/sr/LC_MESSAGES/libgpg-error.mo21206
/usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo17176
/usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo38130
/usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo18283
/usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo11744
/usr/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo20699
Component of
Page:
<<< 51 through 100 of 10073 >>>
Buildroot Created State ascending sort
dist-c8-build-17455-11353 2021-07-15 22:24:18 expired
dist-c8-updates-build-14951-6474 2020-05-28 22:35:07 expired
dist-c8-updates-build-14950-6474 2020-05-28 22:33:31 expired
dist-c8_3-updates-build-17316-11055 2021-02-14 11:11:54 expired
dist-c8_3-updates-build-17314-11055 2021-02-14 11:10:20 expired
dist-c8_3-updates-build-17312-11055 2021-02-14 11:10:17 expired
dist-c8_3-updates-build-17315-11055 2021-02-14 11:10:24 expired
dist-c8_3-updates-build-17306-11055 2021-02-14 11:06:59 expired
dist-c8_3-updates-build-17308-11055 2021-02-14 11:07:54 expired
dist-c8_3-updates-build-17313-11055 2021-02-14 11:10:17 expired
dist-c8_3-updates-build-17311-11055 2021-02-14 11:08:55 expired
dist-c8_3-updates-build-17310-11055 2021-02-14 11:08:46 expired
dist-c8_3-updates-build-17309-11055 2021-02-14 11:08:45 expired
dist-c8_3-updates-build-17307-11055 2021-02-14 11:07:06 expired
dist-c8_3-updates-build-17305-11055 2021-02-14 11:06:37 expired
dist-c8_3-updates-build-17304-11055 2021-02-14 11:05:47 expired
dist-c8_3-updates-build-17303-11055 2021-02-14 11:05:00 expired
dist-c8-updates-build-14965-6497 2020-06-01 15:25:01 expired
dist-c8-updates-build-14966-6497 2020-06-01 15:26:18 expired
dist-c8_3-updates-build-17288-10974 2021-02-14 09:52:50 expired
dist-c8_3-updates-build-17287-10974 2021-02-14 09:52:34 expired
dist-c8_3-updates-build-17280-10974 2021-02-14 09:45:48 expired
dist-c8_3-updates-build-17282-10974 2021-02-14 09:46:18 expired
dist-c8_3-updates-build-17278-10974 2021-02-14 09:45:23 expired
dist-c8_3-updates-build-17277-10974 2021-02-14 09:44:08 expired
dist-c8-build-16048-6960 2020-06-24 21:14:43 expired
dist-c8-build-16041-6960 2020-06-24 02:37:37 expired
gcc-toolset-9-c8-build-14987-6586 2020-06-03 12:53:06 expired
gcc-toolset-9-c8-build-14986-6586 2020-06-03 12:51:14 expired
dist-c8-updates-build-16066-6961 2020-07-10 19:23:37 expired
dist-c8-updates-build-16113-7089 2020-11-14 14:55:45 expired
dist-c8-updates-build-16112-7089 2020-11-14 14:54:27 expired
dist-c8-build-16107-7090 2020-11-12 23:19:26 expired
dist-c8-build-16106-7090 2020-11-12 23:07:37 expired
dist-c8-build-16111-7090 2020-11-13 02:49:56 expired
dist-c8-build-16105-7090 2020-11-12 22:46:24 expired
dist-c8-build-16110-7090 2020-11-13 02:23:47 expired
dist-c8-build-16109-7090 2020-11-13 02:08:06 expired
dist-c8-build-16108-7090 2020-11-13 00:04:39 expired
dist-c8-build-16082-7090 2020-07-11 00:52:44 expired
dist-c8-build-16103-7090 2020-09-03 20:32:33 expired
dist-c8-build-16102-7090 2020-09-01 22:13:04 expired
dist-c8-build-16100-7090 2020-07-16 21:58:33 expired
dist-c8-build-16099-7090 2020-07-15 12:16:43 expired
dist-c8-build-16083-7090 2020-07-11 01:13:28 expired
dist-c8-updates-build-14968-6504 2020-06-01 15:31:18 expired
dist-c8-updates-build-14967-6504 2020-06-01 15:30:00 expired
dist-c8-updates-build-16077-7076 2020-07-10 23:39:56 expired
dist-c8-updates-build-16076-7076 2020-07-10 23:38:19 expired
dist-c8_3-updates-build-17364-11167 2021-02-14 14:14:43 expired