Mon, 06 Dec 2021 12:52:30 UTC

Information for RPM krb5-libs-1.18.2-5.el8.armv7hl.rpm

ID45518
Namekrb5-libs
Version1.18.2
Release5.el8
Epoch
Archarmv7hl
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-12-06 16:05:57 GMT
Size773932
5f8bf0c2711f3acf1b62dcdd2801dca6
LicenseMIT
Buildrootdist-c8-updates-build-17041-10043
Provides
config(krb5-libs) = 1.18.2-5.el8
krb5-libs = 1.18.2-5.el8
krb5-libs(armv7hl-32) = 1.18.2-5.el8
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.10
libkdb5.so.10(HIDDEN)
libkdb5.so.10(kdb5_10_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-5.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.4)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/260
/usr/lib/.build-id/26/a0d16df393e04ad6c0d66602c86463a88033c334
/usr/lib/.build-id/420
/usr/lib/.build-id/42/e1edb839055c88b07ee648efc9554ef696810634
/usr/lib/.build-id/580
/usr/lib/.build-id/58/7e777aee6899927fc208c587ff11365fc583e935
/usr/lib/.build-id/5e0
/usr/lib/.build-id/5e/0867c073778ac239325fbfc7b02ab616bd726741
/usr/lib/.build-id/6c0
/usr/lib/.build-id/6c/98e62390468c8ac03dda08131f2b5247ae7c5145
/usr/lib/.build-id/a10
/usr/lib/.build-id/a1/352bd51696f57860b8410469e281d5a7539ea049
/usr/lib/.build-id/a90
/usr/lib/.build-id/a9/18c239b5d0dd5d72e9f39ea7fc9c57a79add0a36
/usr/lib/.build-id/cd0
/usr/lib/.build-id/cd/9d1d2698b7c125b38982f12a664600e96b63fe41
/usr/lib/.build-id/f30
/usr/lib/.build-id/f3/b170405fd471cb03381f67531cab8f87ede5f338
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so81920
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so15240
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2279948
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2116244
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.178436
/usr/lib/libkdb5.so.1015
/usr/lib/libkdb5.so.10.069832
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.031868
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3771660
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.157836
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
Component of
Page:
<<< 51 through 100 of 442 >>>
Buildroot Created State ascending sort
dist-c8-updates-build-17141-10442 2020-12-06 22:01:22 expired
dist-c8-updates-build-17143-10442 2020-12-06 22:03:04 expired
dist-c8-updates-build-17145-10471 2020-12-06 23:45:53 expired
dist-c8-updates-build-17156-10498 2020-12-06 23:59:13 expired
dist-c8-updates-build-17158-10498 2020-12-07 00:01:05 expired
dist-c8-updates-build-17160-10525 2020-12-07 01:02:41 expired
dist-c8-updates-build-17163-10531 2020-12-07 01:27:02 expired
dist-c8-updates-build-17166-10531 2020-12-07 01:28:56 expired
dist-c8-updates-build-17168-10585 2020-12-07 09:44:58 expired
dist-c8-updates-build-17257-10926 2020-12-07 16:55:25 expired
dist-c8_3-updates-build-17261-10940 2021-02-14 09:31:28 expired
dist-c8_3-updates-build-17294-11010 2021-02-14 10:41:41 expired
dist-c8_3-updates-build-17306-11055 2021-02-14 11:06:59 expired
dist-c8_3-updates-build-17372-11257 2021-02-14 16:12:01 expired
dist-c8-updates-build-17102-10298 2020-12-06 18:43:45 expired
dist-c8-updates-build-17146-10471 2020-12-06 23:46:19 expired
dist-c8-updates-build-17164-10531 2020-12-07 01:27:35 expired
dist-c8-updates-build-17169-10585 2020-12-07 09:45:46 expired
dist-c8_3-updates-build-17262-10940 2021-02-14 09:32:12 expired
dist-c8_3-updates-build-17295-11010 2021-02-14 10:42:46 expired
dist-c8_3-updates-build-17307-11055 2021-02-14 11:07:06 expired
dist-c8_3-updates-build-17308-11055 2021-02-14 11:07:54 expired
dist-c8_3-updates-build-17373-11257 2021-02-14 16:12:10 expired
dist-c8_2-updates-build-17103-10299 2020-12-06 18:44:50 expired
dist-c8-updates-build-17124-10424 2020-12-06 21:37:45 expired
dist-c8-updates-build-17147-10471 2020-12-06 23:46:36 expired
dist-c8-updates-build-17165-10531 2020-12-07 01:27:36 expired
dist-c8-updates-build-17170-10585 2020-12-07 09:46:17 expired
dist-c8_3-updates-build-17263-10940 2021-02-14 09:32:48 expired
dist-c8_3-updates-build-17296-11010 2021-02-14 10:42:52 expired
dist-c8_3-updates-build-17309-11055 2021-02-14 11:08:45 expired
dist-c8_3-updates-build-17374-11257 2021-02-14 16:17:10 expired
dist-c8_2-updates-build-17104-10299 2020-12-06 18:46:11 expired
dist-c8-updates-build-17125-10424 2020-12-06 21:37:53 expired
dist-c8-updates-build-17148-10471 2020-12-06 23:47:14 expired
dist-c8-updates-build-17171-10622 2020-12-07 09:52:54 expired
dist-c8_3-updates-build-17264-10940 2021-02-14 09:32:58 expired
dist-c8_3-updates-build-17297-11010 2021-02-14 10:43:15 expired
dist-c8_3-updates-build-17311-11055 2021-02-14 11:08:55 expired
dist-c8_3-updates-build-17376-11257 2021-02-14 16:18:41 expired
dist-c8-updates-build-17105-10298 2020-12-06 18:48:03 expired
dist-c8-updates-build-17126-10424 2020-12-06 21:38:27 expired
dist-c8-updates-build-17149-10471 2020-12-06 23:48:11 expired
dist-c8-updates-build-17172-10622 2020-12-07 09:54:15 expired
dist-c8_3-updates-build-17265-10940 2021-02-14 09:34:32 expired
dist-c8_3-updates-build-17298-11010 2021-02-14 10:43:18 expired
dist-c8_3-updates-build-17301-11019 2021-02-14 10:46:45 expired
dist-c8_3-updates-build-17312-11055 2021-02-14 11:10:17 expired
dist-c8_3-updates-build-17377-11257 2021-02-14 16:18:53 expired
dist-c8_3-updates-build-17258-10940 2021-02-14 09:25:37 expired