Fri, 25 Sep 2020 19:02:57 UTC

Information for RPM perl-Git-SVN-2.18.1-4.el8.noarch.rpm

ID27903
Nameperl-Git-SVN
Version2.18.1
Release4.el8
Epoch
Archnoarch
SummaryPerl interface to Git::SVN
DescriptionPerl interface to Git::SVN.
Build Time2019-11-12 02:55:51 GMT
Size94964
d551cb27704b8158cec5bc967a8b3efa
LicenseGPLv2
Buildrootdist-c8-build-10833-3171
Provides
perl(Git::SVN)
perl(Git::SVN::Editor)
perl(Git::SVN::Fetcher)
perl(Git::SVN::GlobSpec)
perl(Git::SVN::Log)
perl(Git::SVN::Memoize::YAML)
perl(Git::SVN::Migration)
perl(Git::SVN::Prompt)
perl(Git::SVN::Ra)
perl(Git::SVN::Utils)
perl-Git-SVN = 2.18.1-4.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
git = 2.18.1-4.el8
perl(:MODULE_COMPAT_5.26.3)
perl(Carp)
perl(Exporter)
perl(Fcntl)
perl(File::Basename)
perl(File::Path)
perl(Git)
perl(Git::SVN)
perl(Git::SVN::Utils)
perl(IPC::Open3)
perl(Memoize)
perl(POSIX)
perl(SVN::Core)
perl(SVN::Delta)
perl(SVN::Ra)
perl(Storable)
perl(Time::Local)
perl(YAML::Any)
perl(base)
perl(constant)
perl(strict)
perl(vars)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name descending sort Size
/usr/share/perl5/vendor_perl/Git/SVN/Utils.pm4586
/usr/share/perl5/vendor_perl/Git/SVN/Ra.pm19358
/usr/share/perl5/vendor_perl/Git/SVN/Prompt.pm5319
/usr/share/perl5/vendor_perl/Git/SVN/Migration.pm8145
/usr/share/perl5/vendor_perl/Git/SVN/Memoize/YAML.pm1748
/usr/share/perl5/vendor_perl/Git/SVN/Memoize0
/usr/share/perl5/vendor_perl/Git/SVN/Log.pm9564
/usr/share/perl5/vendor_perl/Git/SVN/GlobSpec.pm1798
/usr/share/perl5/vendor_perl/Git/SVN/Fetcher.pm18575
/usr/share/perl5/vendor_perl/Git/SVN/Editor.pm16945
/usr/share/perl5/vendor_perl/Git/SVN.pm71826
/usr/share/perl5/vendor_perl/Git/SVN0
Component of No Buildroots