Tue, 07 Dec 2021 13:12:16 UTC

Information for RPM NetworkManager-bluetooth-1:1.20.0-5.el8_1.armv7hl.rpm

ID33221
NameNetworkManager-bluetooth
Version1.20.0
Release5.el8_1
Epoch1
Archarmv7hl
SummaryBluetooth device plugin for NetworkManager
DescriptionThis package contains NetworkManager support for Bluetooth devices.
Build Time2020-01-03 18:07:05 GMT
Size150048
1db17cfd3b49feff4765fd2ad98d8858
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8_1-updates-build-13270-3882
Provides
NetworkManager-bluetooth = 1:1.20.0-5.el8_1
NetworkManager-bluetooth(armv7hl-32) = 1:1.20.0-5.el8_1
libnm-device-plugin-bluetooth.so
Obsoletes
NetworkManager < 1:0.9.9.95-1
NetworkManager-bt
Conflicts No Conflicts
Requires
NetworkManager(armv7hl-32) = 1:1.20.0-5.el8_1
NetworkManager-wwan = 1:1.20.0-5.el8_1
bluez >= 4.101-5
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libbluetooth.so.3
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GCC_3.5)
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libmm-glib.so.0
libnm-wwan.so
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libsystemd.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name descending sort Size
/usr/lib/NetworkManager/1.20.0-5.el8_1/libnm-device-plugin-bluetooth.so178396
/usr/lib/.build-id/be/67fd712170c5215cb65ca90596eb1c8b76cb6d82
/usr/lib/.build-id/be0
/usr/lib/.build-id0
Component of No Buildroots