Tue, 30 Nov 2021 23:44:52 UTC

Information for RPM qt5-qtscript-5.11.1-2.el8.armv7hl.rpm

ID11038
Nameqt5-qtscript
Version5.11.1
Release2.el8
Epoch
Archarmv7hl
SummaryQt5 - QtScript component
DescriptionQt5 - QtScript component.
Build Time2019-06-03 23:47:20 GMT
Size908432
ed3de95b97cc05ad75977547fe46b0c9
LicenseLGPLv2 with exceptions or GPLv3 with exceptions
Buildrootdist-c8-build-5190-1169
Provides
libQt5Script.so.5
libQt5Script.so.5(Qt_5)
libQt5Script.so.5(Qt_5.0)
libQt5Script.so.5(Qt_5.1)
libQt5Script.so.5(Qt_5.10)
libQt5Script.so.5(Qt_5.11)
libQt5Script.so.5(Qt_5.11.1_PRIVATE_API)
libQt5Script.so.5(Qt_5.2)
libQt5Script.so.5(Qt_5.3)
libQt5Script.so.5(Qt_5.4)
libQt5Script.so.5(Qt_5.5)
libQt5Script.so.5(Qt_5.6)
libQt5Script.so.5(Qt_5.7)
libQt5Script.so.5(Qt_5.8)
libQt5Script.so.5(Qt_5.9)
libQt5ScriptTools.so.5
libQt5ScriptTools.so.5(Qt_5)
libQt5ScriptTools.so.5(Qt_5.0)
libQt5ScriptTools.so.5(Qt_5.1)
libQt5ScriptTools.so.5(Qt_5.10)
libQt5ScriptTools.so.5(Qt_5.11)
libQt5ScriptTools.so.5(Qt_5.11.1_PRIVATE_API)
libQt5ScriptTools.so.5(Qt_5.2)
libQt5ScriptTools.so.5(Qt_5.3)
libQt5ScriptTools.so.5(Qt_5.4)
libQt5ScriptTools.so.5(Qt_5.5)
libQt5ScriptTools.so.5(Qt_5.6)
libQt5ScriptTools.so.5(Qt_5.7)
libQt5ScriptTools.so.5(Qt_5.8)
libQt5ScriptTools.so.5(Qt_5.9)
qt5-qtscript = 5.11.1-2.el8
qt5-qtscript(armv7hl-32) = 5.11.1-2.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libGL.so.1
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)
libQt5Gui.so.5
libQt5Gui.so.5(Qt_5)
libQt5Script.so.5
libQt5Script.so.5(Qt_5)
libQt5Widgets.so.5
libQt5Widgets.so.5(Qt_5)
libQt5Widgets.so.5(Qt_5.11.1_PRIVATE_API)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libm.so.6
libm.so.6(GLIBC_2.4)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(CXXABI_ARM_1.3.3)
libstdc++.so.6(GLIBCXX_3.4)
qt5-qtbase(armv7hl-32) = 5.11.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/360
/usr/lib/.build-id/fa0
/usr/share/licenses/qt5-qtscript0
/usr/lib/libQt5Script.so.522
/usr/lib/libQt5Script.so.5.1122
/usr/lib/libQt5ScriptTools.so.527
/usr/lib/libQt5ScriptTools.so.5.1127
/usr/lib/.build-id/fa/0bae5f82735928102363ceabe3474bee0a13c942
/usr/lib/.build-id/36/5abf0dd3e21af0a97a28029cd969c6ece1be5347
/usr/share/licenses/qt5-qtscript/LICENSE.LGPL37651
/usr/lib/libQt5ScriptTools.so.5.11.1887616
/usr/lib/libQt5Script.so.5.11.12537648
Component of
1 through 5 of 5
Buildroot descending sort Created State
dist-c8-updates-build-14092-4950 2020-05-11 21:23:45 expired
dist-c8-build-10797-3152 2019-11-11 20:20:17 expired
dist-c8-build-6517-1545 2019-06-05 00:45:55 expired
dist-c8-build-6110-1421 2019-06-04 15:04:31 expired
dist-c8-build-5329-1210 2019-06-04 02:08:34 expired