Tue, 02 Jun 2020 13:57:58 UTC

Information for RPM ruby-2.6.3-106.module_el8.1.0+147+93480f15.armv7hl.rpm

ID32438
Nameruby
Version2.6.3
Release106.module_el8.1.0+147+93480f15
Epoch
Archarmv7hl
SummaryAn interpreter of object-oriented scripting language
DescriptionRuby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in Perl). It is simple, straight-forward, and extensible.
Build Time2019-12-05 18:22:01 GMT
Size87870
82293d428aaf1ebeeeebae5796c43df0
License(Ruby or BSD) and Public Domain and MIT and CC0 and zlib and UCD
Buildrootmodule-ruby-2.6-8010020191122185822-cdc1202b-build-12955-3612
Provides
ruby = 2.6.3-106.module_el8.1.0+147+93480f15
ruby(armv7hl-32) = 2.6.3-106.module_el8.1.0+147+93480f15
ruby(runtime_executable) = 2.6.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/ruby
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libcrypt.so.1
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgmp.so.10
libm.so.6
libpthread.so.0
librt.so.1
libruby.so.2.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
ruby-libs(armv7hl-32) = 2.6.3-106.module_el8.1.0+147+93480f15
Recommends
ruby(rubygems) >= 3.0.3
rubygem(bigdecimal) >= 1.4.1
rubygem(did_you_mean) >= 1.3.0
rubygem(openssl) >= 2.1.2
Suggests
rubypick
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/510
/usr/share/licenses/ruby0
/usr/lib/.build-id/51/b165164c8ca74897e24fd3b41d8f73d15769e924
/usr/share/licenses/ruby/BSDL1282
/usr/share/man/man1/erb.1.gz1525
/usr/share/licenses/ruby/COPYING2537
/usr/share/licenses/ruby/COPYING.ja2624
/usr/bin/erb5082
/usr/share/man/man1/ruby.1.gz6879
/usr/bin/ruby9272
/usr/share/licenses/ruby/GPL18092
/usr/share/licenses/ruby/LEGAL39267
Component of
1 through 5 of 5
Buildroot Created State ascending sort
module-ruby-2.6-8010020191122185822-cdc1202b-build-12990-3626 2019-12-05 19:48:23 expired
module-ruby-2.6-8010020191122185822-cdc1202b-build-12987-3624 2019-12-05 19:28:21 expired
module-ruby-2.6-8010020191122185822-cdc1202b-build-12985-3624 2019-12-05 19:28:20 expired
module-ruby-2.6-8010020191122185822-cdc1202b-build-12986-3624 2019-12-05 19:28:21 expired
module-ruby-2.6-8010020191122185822-cdc1202b-build-12988-3624 2019-12-05 19:28:22 expired