Wed, 27 Oct 2021 07:58:36 UTC

Information for RPM liblouis-devel-2.6.2-21.el8.armv7hl.rpm

ID37504
Nameliblouis-devel
Version2.6.2
Release21.el8
Epoch
Archarmv7hl
SummaryDevelopment files for liblouis
DescriptionThe liblouis-devel package contains libraries and header files for developing applications that use liblouis.
Build Time2020-05-12 02:12:44 GMT
Size23372
ef96a4ef956961cbaeaf07bd122d025a
LicenseLGPLv3+
Buildrootdist-c8-updates-build-14564-5643
Provides
liblouis-devel = 2.6.2-21.el8
liblouis-devel(armv7hl-32) = 2.6.2-21.el8
pkgconfig(liblouis) = 2.6.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
liblouis(armv7hl-32) = 2.6.2-21.el8
liblouis.so.2
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name Size ascending sort
/usr/include/liblouis0
/usr/share/doc/liblouis-devel0
/usr/lib/liblouis.so17
/usr/lib/pkgconfig/liblouis.pc266
/usr/include/liblouis/liblouis.h5952
/usr/share/doc/liblouis-devel/HACKING7211
/usr/include/liblouis/louis.h16851
Component of No Buildroots