Wed, 27 Oct 2021 21:41:14 UTC

Information for RPM qt5-qtbase-static-5.12.5-4.el8.armv7hl.rpm

ID38715
Nameqt5-qtbase-static
Version5.12.5
Release4.el8
Epoch
Archarmv7hl
SummaryStatic library files for qt5-qtbase
DescriptionStatic library files for qt5-qtbase.
Build Time2020-05-14 23:24:14 GMT
Size1882784
9abe42a045a4e402726559b9bae1a512
LicenseLGPLv2 with exceptions or GPLv3 with exceptions
Buildrootdist-c8-updates-build-14850-6278
Provides
cmake(Qt5OpenGLExtensions) = 5.12.5
pkgconfig(Qt5OpenGLExtensions) = 5.12.5
qt5-qtbase-static = 5.12.5-4.el8
qt5-qtbase-static(armv7hl-32) = 5.12.5-4.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
cmake-filesystem(armv7hl-32)
pkgconfig(Qt5Core)
pkgconfig(Qt5Gui)
pkgconfig(fontconfig)
pkgconfig(glib-2.0)
pkgconfig(libinput)
pkgconfig(xkbcommon)
pkgconfig(zlib)
qt5-qtbase-devel(armv7hl-32) = 5.12.5-4.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 212 >>>
Name Size ascending sort
/usr/include/qt5/QtAccessibilitySupport0
/usr/include/qt5/QtAccessibilitySupport/5.12.50
/usr/include/qt5/QtAccessibilitySupport/5.12.5/QtAccessibilitySupport0
/usr/include/qt5/QtAccessibilitySupport/5.12.5/QtAccessibilitySupport/private0
/usr/include/qt5/QtDeviceDiscoverySupport0
/usr/include/qt5/QtDeviceDiscoverySupport/5.12.50
/usr/include/qt5/QtDeviceDiscoverySupport/5.12.5/QtDeviceDiscoverySupport0
/usr/include/qt5/QtDeviceDiscoverySupport/5.12.5/QtDeviceDiscoverySupport/private0
/usr/include/qt5/QtEglSupport0
/usr/include/qt5/QtEglSupport/5.12.50
/usr/include/qt5/QtEglSupport/5.12.5/QtEglSupport0
/usr/include/qt5/QtEglSupport/5.12.5/QtEglSupport/private0
/usr/include/qt5/QtEventDispatcherSupport0
/usr/include/qt5/QtEventDispatcherSupport/5.12.50
/usr/include/qt5/QtEventDispatcherSupport/5.12.5/QtEventDispatcherSupport0
/usr/include/qt5/QtEventDispatcherSupport/5.12.5/QtEventDispatcherSupport/private0
/usr/include/qt5/QtFbSupport0
/usr/include/qt5/QtFbSupport/5.12.50
/usr/include/qt5/QtFbSupport/5.12.5/QtFbSupport0
/usr/include/qt5/QtFbSupport/5.12.5/QtFbSupport/private0
/usr/include/qt5/QtFontDatabaseSupport0
/usr/include/qt5/QtFontDatabaseSupport/5.12.50
/usr/include/qt5/QtFontDatabaseSupport/5.12.5/QtFontDatabaseSupport0
/usr/include/qt5/QtFontDatabaseSupport/5.12.5/QtFontDatabaseSupport/private0
/usr/include/qt5/QtGlxSupport0
/usr/include/qt5/QtGlxSupport/5.12.50
/usr/include/qt5/QtGlxSupport/5.12.5/QtGlxSupport0
/usr/include/qt5/QtGlxSupport/5.12.5/QtGlxSupport/private0
/usr/include/qt5/QtKmsSupport0
/usr/include/qt5/QtKmsSupport/5.12.50
/usr/include/qt5/QtKmsSupport/5.12.5/QtKmsSupport0
/usr/include/qt5/QtKmsSupport/5.12.5/QtKmsSupport/private0
/usr/include/qt5/QtLinuxAccessibilitySupport0
/usr/include/qt5/QtLinuxAccessibilitySupport/5.12.50
/usr/include/qt5/QtLinuxAccessibilitySupport/5.12.5/QtLinuxAccessibilitySupport0
/usr/include/qt5/QtLinuxAccessibilitySupport/5.12.5/QtLinuxAccessibilitySupport/private0
/usr/include/qt5/QtOpenGLExtensions0
/usr/include/qt5/QtPlatformCompositorSupport0
/usr/include/qt5/QtPlatformCompositorSupport/5.12.50
/usr/include/qt5/QtPlatformCompositorSupport/5.12.5/QtPlatformCompositorSupport0
/usr/include/qt5/QtPlatformCompositorSupport/5.12.5/QtPlatformCompositorSupport/private0
/usr/include/qt5/QtServiceSupport0
/usr/include/qt5/QtServiceSupport/5.12.50
/usr/include/qt5/QtServiceSupport/5.12.5/QtServiceSupport0
/usr/include/qt5/QtServiceSupport/5.12.5/QtServiceSupport/private0
/usr/include/qt5/QtThemeSupport0
/usr/include/qt5/QtThemeSupport/5.12.50
/usr/include/qt5/QtThemeSupport/5.12.5/QtThemeSupport0
/usr/include/qt5/QtThemeSupport/5.12.5/QtThemeSupport/private0
/usr/lib/cmake/Qt5OpenGLExtensions0
Component of
1 through 9 of 9
Buildroot descending sort Created State
dist-c8-updates-build-16707-9020 2020-11-28 11:13:58 expired
dist-c8-updates-build-16702-9008 2020-11-28 10:47:24 expired
dist-c8-updates-build-14968-6504 2020-06-01 15:31:18 expired
dist-c8-updates-build-14894-6411 2020-05-15 10:42:34 expired
dist-c8-updates-build-14885-6383 2020-05-15 05:25:07 expired
dist-c8-updates-build-14879-6362 2020-05-15 04:24:18 expired
dist-c8-updates-build-14865-6327 2020-05-15 02:59:00 expired
dist-c8-updates-build-14857-6299 2020-05-15 02:17:18 expired
dist-c8-updates-build-14855-6294 2020-05-15 01:11:54 expired