Thu, 23 Sep 2021 06:59:21 UTC

Information for RPM sssd-common-2.2.0-19.el8_1.1.armv7hl.rpm

ID35021
Namesssd-common
Version2.2.0
Release19.el8_1.1
Epoch
Archarmv7hl
SummaryCommon files for the SSSD
DescriptionCommon files for the SSSD. The common package includes all the files needed to run a particular back end, however, the back ends are packaged in separate sub-packages such as sssd-ldap.
Build Time2020-04-26 03:25:34 GMT
Size1440136
4d5293d6aa187936cc7b05a6ec235683
LicenseGPLv3+
Buildrootdist-c8_1-updates-build-13792-4513
Provides
config(sssd-common) = 2.2.0-19.el8_1.1
libifp_iface.so
libifp_iface_sync.so
libsss_cert.so
libsss_child.so
libsss_crypt.so
libsss_debug.so
libsss_files.so
libsss_iface.so
libsss_iface_sync.so
libsss_krb5_common.so
libsss_ldap_common.so
libsss_sbus.so
libsss_sbus_sync.so
libsss_semanage.so
libsss_simple.so
libsss_sudo-devel = 2.2.0-19.el8_1.1
libsss_util.so
sssd-common = 2.2.0-19.el8_1.1
sssd-common(armv7hl-32) = 2.2.0-19.el8_1.1
Obsoletes
libsss_sudo-devel <= 1.10.0-7.el8_1.beta1
Conflicts
selinux-policy < 3.10.0-46
sssd < 1.10.0-8.el8_1.beta2
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
config(sssd-common) = 2.2.0-19.el8_1.1
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libbasicobjects.so.0
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcares.so.2
libcollection.so.4
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdbus-1.so.3
libdbus-1.so.3(LIBDBUS_1_3)
libdhash.so.1
libdhash.so.1(DHASH_0.4.3)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libglib-2.0.so.0
libini_config.so.5
libini_config.so.5(INI_CONFIG_1.1.0)
libini_config.so.5(INI_CONFIG_1.2.0)
libini_config.so.5(INI_CONFIG_1.3.0)
libk5crypto.so.3
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
liblber-2.4.so.2
libldap-2.4.so.2
libldb >= 1.2.0
libldb >= 1.4.2-1
libldb.so.1
libldb.so.1(LDB_0.9.10)
libnl-3.so.200
libnl-3.so.200(libnl_3)
libnl-route-3.so.200
libnl-route-3.so.200(libnl_3)
libp11-kit.so.0
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libpcre.so.1
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libref_array.so.1
libref_array.so.1(REF_ARRAY_0.1.1)
librt.so.1
librt.so.1(GLIBC_2.4)
libselinux.so.1
libsemanage.so.1
libsemanage.so.1(LIBSEMANAGE_1.0)
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libsss_cert.so
libsss_certmap.so.0
libsss_certmap.so.0(SSS_CERTMAP_0.0)
libsss_child.so
libsss_crypt.so
libsss_debug.so
libsss_idmap = 2.2.0-19.el8_1.1
libsss_idmap.so.0
libsss_idmap.so.0(SSS_IDMAP_0.4)
libsss_idmap.so.0(SSS_IDMAP_0.5)
libsss_iface.so
libsss_krb5_common.so
libsss_sbus.so
libsss_sbus_sync.so
libsss_util.so
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libtalloc >= 2.1.14-1
libtalloc.so.2
libtalloc.so.2(TALLOC_2.0.2)
libtdb >= 1.3.16-1
libtdb.so.1
libtdb.so.1(TDB_1.2.1)
libtevent >= 0.9.37-1
libtevent.so.0
libtevent.so.0(TEVENT_0.9.13)
libtevent.so.0(TEVENT_0.9.9)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
sssd-client(armv7hl-32) = 2.2.0-19.el8_1.1
systemd
systemd
systemd
Recommends
libsss_autofs(armv7hl-32) = 2.2.0-19.el8_1.1
libsss_sudo = 2.2.0-19.el8_1.1
sssd-nfs-idmap = 2.2.0-19.el8_1.1
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 201 through 213 of 213
Name ascending sort Size
/var/lib/sss0
/var/lib/sss/db0
/var/lib/sss/deskprofile0
/var/lib/sss/gpo_cache0
/var/lib/sss/mc0
/var/lib/sss/mc/group0
/var/lib/sss/mc/initgroups0
/var/lib/sss/mc/passwd0
/var/lib/sss/pipes0
/var/lib/sss/pipes/private0
/var/lib/sss/pubconf0
/var/lib/sss/secrets0
/var/log/sssd0
Component of No Buildroots