Wed, 04 Aug 2021 09:34:02 UTC

Information for RPM grubby-8.40-37.el8.src.rpm

ID25546
Namegrubby
Version8.40
Release37.el8
Epoch
Archsrc
SummaryCommand line tool for updating BootLoaderSpec files
DescriptionThis package provides a grubby compatibility script that manages BootLoaderSpec files and is meant to only be used for legacy compatibility users with existing grubby users.
Build Time2019-11-08 17:30:17 GMT
Size227595
d7d5dd96c046120361ef35ace7f4ffbd
LicenseGPLv2+
Buildrootdist-c8-build-10203-2927
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gcc
git-core
glib2-devel
libblkid-devel
make
pkgconfig
popt-devel
rpm-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
sed
util-linux-ng
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 62 of 62
Name ascending sort Size
0051-Add-tests-for-btrfs-support.patch56725
0052-Use-system-LDFLAGS.patch681
0053-Honor-sbindir.patch1170
0054-Make-installkernel-to-use-kernel-install-scripts-on-.patch1812
0055-Add-usr-libexec-rpm-sort.patch10150
0056-Improve-man-page-for-info-option.patch963
8.40-1.tar.gz75067
grubby-bls21267
grubby.in240
grubby.spec26665
installkernel-bls2474
installkernel.in275
Component of No Buildroots