Mon, 06 Dec 2021 12:50:48 UTC

Information for RPM krb5-libs-1.18.2-5.el8.armv7hl.rpm

ID45518
Namekrb5-libs
Version1.18.2
Release5.el8
Epoch
Archarmv7hl
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-12-06 16:05:57 GMT
Size773932
5f8bf0c2711f3acf1b62dcdd2801dca6
LicenseMIT
Buildrootdist-c8-updates-build-17041-10043
Provides
config(krb5-libs) = 1.18.2-5.el8
krb5-libs = 1.18.2-5.el8
krb5-libs(armv7hl-32) = 1.18.2-5.el8
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.10
libkdb5.so.10(HIDDEN)
libkdb5.so.10(kdb5_10_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-5.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.4)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 63 of 63
Name ascending sort Size
/usr/share/licenses/krb5-libs0
/usr/share/licenses/krb5-libs/LICENSE62857
/usr/share/locale/de/LC_MESSAGES/mit-krb5.mo199336
/usr/share/locale/en_US/LC_MESSAGES/mit-krb5.mo410
/usr/share/man/man5/.k5identity.5.gz42
/usr/share/man/man5/.k5login.5.gz39
/usr/share/man/man5/k5identity.5.gz1206
/usr/share/man/man5/k5login.5.gz1177
/usr/share/man/man5/krb5.conf.5.gz14604
/usr/share/man/man7/kerberos.7.gz3365
/var/kerberos0
/var/kerberos/krb50
/var/kerberos/krb5/user0
Component of
Page:
1 through 50 of 442 >>>
Buildroot Created State ascending sort
dist-c8_3-updates-build-17285-10983 2021-02-14 09:50:52 expired
dist-c8_3-updates-build-17286-10992 2021-02-14 09:51:29 expired
dist-c8_3-updates-build-17289-10992 2021-02-14 09:56:11 expired
dist-c8_3-updates-build-17291-11010 2021-02-14 10:38:12 expired
dist-c8_3-updates-build-17302-11019 2021-02-14 10:48:07 expired
dist-c8_3-updates-build-17303-11055 2021-02-14 11:05:00 expired
dist-c8_3-updates-build-17352-11133 2021-02-14 14:07:05 expired
dist-c8_3-updates-build-17353-11148 2021-02-14 14:07:53 expired
dist-c8_3-updates-build-17354-11148 2021-02-14 14:08:09 expired
dist-c8_3-updates-build-17357-11148 2021-02-14 14:09:16 expired
dist-c8-updates-build-17359-11149 2021-02-14 14:10:15 expired
dist-c8-updates-build-17361-11159 2021-02-14 14:11:04 expired
dist-c8_3-updates-build-17362-11167 2021-02-14 14:12:21 expired
dist-c8-updates-build-17363-11168 2021-02-14 14:12:42 expired
dist-c8_3-updates-build-17364-11167 2021-02-14 14:14:43 expired
dist-c8-gcc-toolset-9-build-17365-11223 2021-02-14 15:30:38 expired
dist-c8-gcc-toolset-9-build-17366-11223 2021-02-14 15:42:49 expired
dist-c8_3-updates-build-17368-11257 2021-02-14 16:11:05 expired
dist-c8_3-updates-build-17369-11257 2021-02-14 16:11:33 expired
dist-c8_3-updates-build-17379-11257 2021-02-14 19:04:08 expired
dist-c8_3-updates-build-17259-10940 2021-02-14 09:27:10 expired
dist-c8_3-updates-build-17287-10974 2021-02-14 09:52:34 expired
dist-c8_3-updates-build-17290-10983 2021-02-14 09:56:21 expired
dist-c8_3-updates-build-17292-11010 2021-02-14 10:39:32 expired
dist-c8_3-updates-build-17304-11055 2021-02-14 11:05:47 expired
dist-c8_3-updates-build-17310-11055 2021-02-14 11:08:46 expired
dist-c8-updates-build-17355-11149 2021-02-14 14:08:13 expired
dist-c8-updates-build-17356-11159 2021-02-14 14:08:42 expired
dist-c8_3-updates-build-17358-11148 2021-02-14 14:10:06 expired
dist-c8-updates-build-17360-11168 2021-02-14 14:11:01 expired
dist-c8-gcc-toolset-9-build-17367-11223 2021-02-14 15:44:13 expired
dist-c8_3-updates-build-17370-11257 2021-02-14 16:11:40 expired
dist-c8-updates-build-17100-10297 2020-12-06 18:39:37 expired
dist-c8-updates-build-17140-10433 2020-12-06 21:59:59 expired
dist-c8-updates-build-17142-10433 2020-12-06 22:02:24 expired
dist-c8-updates-build-17144-10471 2020-12-06 23:44:43 expired
dist-c8-updates-build-17155-10498 2020-12-06 23:58:45 expired
dist-c8-updates-build-17157-10498 2020-12-07 00:00:22 expired
dist-c8-updates-build-17159-10525 2020-12-07 01:01:18 expired
dist-c8-updates-build-17161-10531 2020-12-07 01:25:42 expired
dist-c8-updates-build-17162-10531 2020-12-07 01:26:11 expired
dist-c8-updates-build-17167-10585 2020-12-07 09:44:24 expired
dist-c8-updates-build-17256-10926 2020-12-07 16:53:50 expired
dist-c8_3-updates-build-17260-10940 2021-02-14 09:30:50 expired
dist-c8_3-updates-build-17288-10974 2021-02-14 09:52:50 expired
dist-c8_3-updates-build-17293-11010 2021-02-14 10:41:17 expired
dist-c8_3-updates-build-17305-11055 2021-02-14 11:06:37 expired
dist-c8_3-updates-build-17371-11257 2021-02-14 16:11:57 expired
dist-c8_3-updates-build-17375-11257 2021-02-14 16:18:24 expired
dist-c8_3-updates-build-17258-10940 2021-02-14 09:25:37 expired