Tue, 19 Oct 2021 00:44:26 UTC

Information for RPM bitmap-fonts-compat-0.3-28.el8.noarch.rpm

ID1324
Namebitmap-fonts-compat
Version0.3
Release28.el8
Epoch
Archnoarch
SummaryCompatibility files of bitmap-font families
Description The bitmap-fonts package provides a number of bitmap fonts selected from the xorg package designed for use locations such as terminals. Meta-package for installing all font families of bitmap.
Build Time2019-05-31 11:09:10 GMT
Size11020
7d8c2591ba47aa37882bdeaeea40d87a
LicenseGPLv2 and MIT and Lucida
Buildrootdist-c8-build-184-65
Provides
bitmap-fonts = 0.3-28.el8
bitmap-fonts-compat = 0.3-28.el8
Obsoletes
bitmap-fonts < 0.3-28.el8
Conflicts No Conflicts
Requires
bitmap-console-fonts = 0.3-28.el8
bitmap-fangsongti-fonts = 0.3-28.el8
bitmap-fixed-fonts = 0.3-28.el8
bitmap-lucida-typewriter-fonts = 0.3-28.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ucs-miscfixed-fonts
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots