Sun, 16 Jan 2022 23:23:15 UTC

Information for RPM python3-psycopg2-2.7.5-7.el8.armv7hl.rpm

ID13428
Namepython3-psycopg2
Version2.7.5
Release7.el8
Epoch
Archarmv7hl
SummaryA PostgreSQL database adapter for Python 3
DescriptionPsycopg is the most popular PostgreSQL adapter for the Python programming language. At its core it fully implements the Python DB API 2.0 specifications. Several extensions allow access to many of the features offered by PostgreSQL.
Build Time2019-06-04 15:01:52 GMT
Size164712
7652cf0eb51d18f4d2d8b40d7c83e4ab
LicenseLGPLv3+ with exceptions
Buildrootdist-c8-build-6090-1417
Provides
python3-psycopg2 = 2.7.5-7.el8
python3-psycopg2(armv7hl-32) = 2.7.5-7.el8
python3.6dist(psycopg2) = 2.7.5
python3dist(psycopg2) = 2.7.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libpq.so.5
libpq.so.5(RHPG_9.6)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libpython3.6m.so.1.0
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 50 of 50
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4c/a897921ecb99fd2ee73bbf4e6ef6720991c20b94
/usr/lib/python3.6/site-packages/psycopg20
/usr/lib/python3.6/site-packages/psycopg2-2.7.5-py3.6.egg-info0
/usr/lib/python3.6/site-packages/psycopg2-2.7.5-py3.6.egg-info/PKG-INFO4830
/usr/lib/python3.6/site-packages/psycopg2-2.7.5-py3.6.egg-info/SOURCES.txt4020
/usr/lib/python3.6/site-packages/psycopg2-2.7.5-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/psycopg2-2.7.5-py3.6.egg-info/top_level.txt9
/usr/lib/python3.6/site-packages/psycopg2/__init__.py4904
/usr/lib/python3.6/site-packages/psycopg2/__pycache__0
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/__init__.cpython-36.opt-1.pyc3388
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/__init__.cpython-36.pyc3388
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/_ipaddress.cpython-36.opt-1.pyc1966
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/_ipaddress.cpython-36.pyc1966
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/_json.cpython-36.opt-1.pyc6685
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/_json.cpython-36.pyc6685
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/_range.cpython-36.opt-1.pyc13859
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/_range.cpython-36.pyc13859
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/errorcodes.cpython-36.opt-1.pyc11731
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/errorcodes.cpython-36.pyc11757
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/extensions.cpython-36.opt-1.pyc6432
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/extensions.cpython-36.pyc6432
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/extras.cpython-36.opt-1.pyc42726
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/extras.cpython-36.pyc42726
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/pool.cpython-36.opt-1.pyc6632
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/pool.cpython-36.pyc6632
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/psycopg1.cpython-36.opt-1.pyc2853
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/psycopg1.cpython-36.pyc2853
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/sql.cpython-36.opt-1.pyc13854
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/sql.cpython-36.pyc13854
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/tz.cpython-36.opt-1.pyc4018
/usr/lib/python3.6/site-packages/psycopg2/__pycache__/tz.cpython-36.pyc4018
/usr/lib/python3.6/site-packages/psycopg2/_ipaddress.py2874
/usr/lib/python3.6/site-packages/psycopg2/_json.py8013
/usr/lib/python3.6/site-packages/psycopg2/_psycopg.cpython-36m-arm-linux-gnueabi.so192952
/usr/lib/python3.6/site-packages/psycopg2/_range.py17259
/usr/lib/python3.6/site-packages/psycopg2/errorcodes.py13485
/usr/lib/python3.6/site-packages/psycopg2/extensions.py7086
/usr/lib/python3.6/site-packages/psycopg2/extras.py43249
/usr/lib/python3.6/site-packages/psycopg2/pool.py8178
/usr/lib/python3.6/site-packages/psycopg2/psycopg1.py3339
/usr/lib/python3.6/site-packages/psycopg2/sql.py13829
/usr/lib/python3.6/site-packages/psycopg2/tz.py4424
/usr/share/doc/python3-psycopg20
/usr/share/doc/python3-psycopg2/AUTHORS477
/usr/share/doc/python3-psycopg2/NEWS45509
/usr/share/doc/python3-psycopg2/README.rst2774
/usr/share/licenses/python3-psycopg20
/usr/share/licenses/python3-psycopg2/LICENSE2239
Component of
1 through 6 of 6
Buildroot descending sort Created State
dist-c8-updates-build-13845-4592 2020-05-11 17:24:29 expired
dist-c8_1-updates-build-13793-4513 2020-04-26 03:15:09 expired
dist-c8_1-updates-build-13764-4395 2020-04-25 09:20:08 expired
dist-c8-build-10852-3179 2019-11-12 19:30:38 expired
dist-c8_0-updates-build-9914-2723 2019-10-22 15:20:56 expired
dist-c8-build-7054-1759 2019-07-02 15:39:17 expired