Wed, 28 Jul 2021 18:15:23 UTC

Information for RPM cracklib-devel-2.9.6-15.el8.armv7hl.rpm

ID14593
Namecracklib-devel
Version2.9.6
Release15.el8
Epoch
Archarmv7hl
SummaryDevelopment files needed for building applications which use cracklib
DescriptionThe cracklib-devel package contains the header files and libraries needed for compiling applications which use cracklib.
Build Time2019-06-05 00:57:02 GMT
Size24136
3e1d7b277cdc781f2740def67700082f
LicenseLGPLv2+
Buildrootdist-c8-build-6523-1547
Provides
cracklib-devel = 2.9.6-15.el8
cracklib-devel(armv7hl-32) = 2.9.6-15.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cracklib = 2.9.6-15.el8
libcrack.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/crack.h921
/usr/include/packer.h2243
/usr/lib/libcrack.so17
/usr/share/man/man3/FascistCheck.3.gz1307
Component of
1 through 6 of 6
Buildroot descending sort Created State
dist-c8-updates-build-16934-9577 2020-12-06 10:38:32 expired
dist-c8-updates-build-16627-8712 2020-11-23 18:10:40 expired
dist-c8-updates-build-14384-5372 2020-05-12 00:25:56 expired
dist-c8-updates-build-13982-4797 2020-05-11 18:15:00 expired
dist-c8_1-updates-build-13382-4010 2020-02-04 15:59:39 expired
dist-c8-build-10446-3035 2019-11-08 19:07:03 expired