Wed, 26 Jan 2022 18:24:44 UTC

Information for RPM python3-dnf-plugin-versionlock-4.0.2.2-3.el8.noarch.rpm

ID14905
Namepython3-dnf-plugin-versionlock
Version4.0.2.2
Release3.el8
Epoch
Archnoarch
SummaryVersion Lock Plugin for DNF
DescriptionVersion lock plugin takes a set of name/versions for packages and excludes all other versions of those packages. This allows you to e.g. protect packages from being updated by newer versions.
Build Time2019-06-05 02:16:53 GMT
Size53928
6d1a0391ade05d88625f132019992e53
LicenseGPLv2+
Buildrootdist-c8-build-6602-1572
Provides
config(python3-dnf-plugin-versionlock) = 4.0.2.2-3.el8
dnf-command(versionlock)
dnf-plugin-versionlock = 4.0.2.2-3.el8
dnf-plugins-extras-versionlock = 4.0.2.2-3.el8
python3-dnf-plugin-versionlock = 4.0.2.2-3.el8
python3-dnf-plugins-extras-versionlock = 4.0.2.2-3.el8
yum-plugin-versionlock = 4.0.2.2-3.el8
Obsoletes
python3-dnf-plugins-extras-versionlock < 2.0.0
Conflicts
dnf-plugins-extras-common-data < 2.0.0
python2-dnf-plugin-versionlock < 4.0.2.2-3.el8
Requires
config(python3-dnf-plugin-versionlock) = 4.0.2.2-3.el8
python(abi) = 3.6
python3-dnf-plugins-core = 4.0.2.2-3.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/etc/dnf/plugins/versionlock.conf65
/etc/dnf/plugins/versionlock.list0
/usr/lib/python3.6/site-packages/dnf-plugins/__pycache__/versionlock.cpython-36.opt-1.pyc6474
/usr/lib/python3.6/site-packages/dnf-plugins/__pycache__/versionlock.cpython-36.pyc6474
/usr/lib/python3.6/site-packages/dnf-plugins/versionlock.py8856
/usr/share/man/man5/yum-versionlock.conf.5.gz1715
/usr/share/man/man8/dnf.plugin.versionlock.8.gz1710
/usr/share/man/man8/yum-versionlock.8.gz1710
Component of No Buildroots