Sat, 10 Apr 2021 14:17:49 UTC

Information for RPM ruby-libs-2.5.3-103.module_el8.0.0+41+885d5891.armv7hl.rpm

ID21012
Nameruby-libs
Version2.5.3
Release103.module_el8.0.0+41+885d5891
Epoch
Archarmv7hl
SummaryLibraries necessary to run Ruby
DescriptionThis package includes the libruby, necessary to run Ruby.
Build Time2019-07-19 23:38:51 GMT
Size2815810
4294487a7348c3e344472696c1d789a3
LicenseRuby or BSD
Buildrootmodule-ruby-2.5-8000020190719225108-55190bc5-build-8577-2237
Provides
bundled(ccan-build_assert)
bundled(ccan-check_type)
bundled(ccan-container_of)
bundled(ccan-list)
libruby.so.2.5
ruby(release) = 2.5.3
ruby-libs = 2.5.3-103.module_el8.0.0+41+885d5891
ruby-libs(armv7hl-32) = 2.5.3-103.module_el8.0.0+41+885d5891
Obsoletes
ruby-tcltk < 2.4.0
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.10)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcrypt.so.1
libcrypt.so.1(XCRYPT_2.0)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libffi.so.6
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgdbm.so.6
libgdbm_compat.so.4
libgmp.so.10
libm.so.6
libm.so.6(GLIBC_2.4)
libncurses.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.12)
libpthread.so.0(GLIBC_2.4)
libreadline.so.7
libruby.so.2.5
libssl.so.1.1
libtinfo.so.6
libutil.so.1
libz.so.1
libz.so.1(ZLIB_1.2.3.3)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 595 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/01/84eea6e8d85f4345bcb52dc600ae0ffaf31e5044
/usr/lib/.build-id/040
/usr/lib/.build-id/04/4d9b7e0fef2789f0b8152f0e76eb8d423aa58257
/usr/lib/.build-id/04/c65444239b19105d2f64f0e63e7914de35292a39
/usr/lib/.build-id/060
/usr/lib/.build-id/06/387a3d6b5ce6b424ea7ce7d75e389e757c220538
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0c/7fd85abbc59bd1095ee5745e13a16b65a45c0e43
/usr/lib/.build-id/0e0
/usr/lib/.build-id/0e/487858214834ef8c2c34cad7e685688f0607d534
/usr/lib/.build-id/110
/usr/lib/.build-id/11/834c3468fe48e02379fa98d65c933716ce5ae936
/usr/lib/.build-id/140
/usr/lib/.build-id/14/67f804fc77dba9622def094ce5c9abd4bacd5d42
/usr/lib/.build-id/190
/usr/lib/.build-id/19/b75902f11462dba459268a8238b2b0da7ed4f443
/usr/lib/.build-id/1d0
/usr/lib/.build-id/1d/38819c828dc0623b070e889d0aadf517bf908631
/usr/lib/.build-id/210
/usr/lib/.build-id/21/99f84e51ba7103a9298d5be540a74637311bd038
/usr/lib/.build-id/250
/usr/lib/.build-id/25/fb04bf0a556f61eede5fdb2822633a6ee3a2d039
/usr/lib/.build-id/2c0
/usr/lib/.build-id/2c/afb0c324db152d83d7fc171ee556f7aec3757f42
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/7ef9c198bdd625852efc120a6069b14c23485b33
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/962a90534e427bcdaa96f1edc003311eedf79442
/usr/lib/.build-id/34/0c087f3348302ba05ca2c80a64ed1ba3b17a5253
/usr/lib/.build-id/390
/usr/lib/.build-id/39/6f13c1ee857194ec14e1e2d0abc7cfbcc4395443
/usr/lib/.build-id/410
/usr/lib/.build-id/41/9018922946fd575ead7508b62414490fedc32b38
/usr/lib/.build-id/420
/usr/lib/.build-id/42/a8b63bcae821a09ec621121cc8f1af436b8acb40
/usr/lib/.build-id/440
/usr/lib/.build-id/44/962a37cb2d53f4af815edaaff7d5bf3b1b7a4349
/usr/lib/.build-id/470
/usr/lib/.build-id/47/1d459366838f82cfb307c8706dc5a7847fa7d543
/usr/lib/.build-id/480
/usr/lib/.build-id/48/cba163a06ebcd6cd5cda89699982c8b608055346
/usr/lib/.build-id/4a0
/usr/lib/.build-id/4a/496078d5e1c226b99dbd11dd634741271e016a42
/usr/lib/.build-id/4b0
/usr/lib/.build-id/4b/805789417692c9fc485a43461127d39cbfb7c936
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4c/4635f1144bd0385f9f5dae296cfce90a3d838e43
/usr/lib/.build-id/510
Component of
1 through 20 of 20
Buildroot descending sort Created State
module-virt-rhel-8010020191121234437-cdc1202b-build-12877-3572 2019-11-22 17:33:08 expired
module-virt-rhel-8010020191121234437-cdc1202b-build-12857-3529 2019-11-22 00:00:18 expired
module-virt-rhel-8010020191121214022-cdc1202b-build-12844-3523 2019-11-21 21:59:59 expired
module-virt-rhel-8010020191115015923-cdc1202b-build-12818-3502 2019-11-21 17:39:24 expired
module-virt-rhel-8000020190806175548-55190bc5-build-9758-2618 2019-08-06 20:18:27 expired
module-virt-rhel-8000020190806175548-55190bc5-build-9741-2612 2019-08-06 18:17:48 expired
module-virt-rhel-8000020190806121429-55190bc5-build-9719-2607 2019-08-06 12:35:59 expired
module-virt-rhel-8000020190806104829-55190bc5-build-9707-2603 2019-08-06 11:15:38 expired
module-virt-rhel-8000020190806010140-55190bc5-build-9694-2599 2019-08-06 09:55:14 expired
module-virt-rhel-8000020190805173024-55190bc5-build-9679-2594 2019-08-05 17:59:12 expired
module-virt-rhel-8000020190803095241-55190bc5-build-9664-2591 2019-08-05 14:07:44 expired
module-subversion-1.10-8000020190628020724-445c7299-build-9427-2494 2019-08-01 16:05:41 expired
module-ruby-2.5-8000020190719225108-55190bc5-build-9377-2460 2019-08-01 10:23:43 expired
module-libselinux-python-2.8-8000020190628020723-4148dfdf-build-9374-2447 2019-08-01 10:13:29 expired
module-ruby-2.5-8000020190719225108-55190bc5-build-8601-2269 2019-07-23 17:26:04 expired
module-ruby-2.5-8000020190719225108-55190bc5-build-8591-2243 2019-07-20 00:20:03 expired
module-ruby-2.5-8000020190719225108-55190bc5-build-8589-2243 2019-07-20 00:10:08 expired
module-ruby-2.5-8000020190719225108-55190bc5-build-8588-2243 2019-07-20 00:10:08 expired
module-ruby-2.5-8000020190719225108-55190bc5-build-8587-2243 2019-07-20 00:10:01 expired
module-ruby-2.5-8000020190719225108-55190bc5-build-8586-2243 2019-07-20 00:09:58 expired