Fri, 21 Jan 2022 06:36:44 UTC

Information for RPM python2-six-1.11.0-5.module_el8.0.0+55+ec90fdff.noarch.rpm

ID22080
Namepython2-six
Version1.11.0
Release5.module_el8.0.0+55+ec90fdff
Epoch
Archnoarch
SummaryPython 2 and 3 compatibility utilities
Descriptionpython-six provides simple utilities for wrapping over differences between Python 2 and Python 3. Python 2 version.
Build Time2019-07-31 16:55:34 GMT
Size37794
aecd88c372623e9bf2840600beddc777
LicenseMIT
Buildrootmodule-python27-2.7-8000020190731095248-c0efe978-build-9264-2393
Provides
python2-six = 1.11.0-5.module_el8.0.0+55+ec90fdff
python2.7dist(six) = 1.11.0
python2dist(six) = 1.11.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/python2.7/site-packages/six-1.11.0.dist-info0
/usr/lib/python2.7/site-packages/six-1.11.0.dist-info/DESCRIPTION.rst1098
/usr/lib/python2.7/site-packages/six-1.11.0.dist-info/INSTALLER4
/usr/lib/python2.7/site-packages/six-1.11.0.dist-info/METADATA1607
/usr/lib/python2.7/site-packages/six-1.11.0.dist-info/RECORD636
/usr/lib/python2.7/site-packages/six-1.11.0.dist-info/WHEEL110
/usr/lib/python2.7/site-packages/six-1.11.0.dist-info/metadata.json703
/usr/lib/python2.7/site-packages/six-1.11.0.dist-info/top_level.txt4
/usr/lib/python2.7/site-packages/six.py30888
/usr/lib/python2.7/site-packages/six.pyc30788
/usr/lib/python2.7/site-packages/six.pyo30788
/usr/share/doc/python2-six0
/usr/share/doc/python2-six/README.rst1096
/usr/share/doc/python2-six/index.rst38027
/usr/share/licenses/python2-six0
/usr/share/licenses/python2-six/LICENSE1066
Component of No Buildroots