Fri, 07 May 2021 06:14:04 UTC

Information for RPM python2-coverage-4.5.1-4.module_el8.0.0+59+dde24c94.armv7hl.rpm

ID22128
Namepython2-coverage
Version4.5.1
Release4.module_el8.0.0+59+dde24c94
Epoch
Archarmv7hl
SummaryCode coverage testing module for Python 2
DescriptionCoverage.py is a Python 2 module that measures code coverage during Python execution. It uses the code analysis tools and tracing hooks provided in the Python standard library to determine which lines are executable, and which have been executed.
Build Time2019-07-31 20:33:02 GMT
Size262562
7bc7e349085a447fd73c65c7c28cff22
LicenseASL 2.0 and MIT and (MIT or GPL)
Buildrootmodule-python27-2.7-8000020190731120232-c0efe978-build-9304-2419
Provides
bundled(js-jquery) = 1.11.1
bundled(js-jquery-debounce) = 1.1
bundled(js-jquery-hotkeys) = 0.8
bundled(js-jquery-isonscreen) = 1.2.0
bundled(js-jquery-tablesorter)
python2-coverage = 4.5.1-4.module_el8.0.0+59+dde24c94
python2-coverage(armv7hl-32) = 4.5.1-4.module_el8.0.0+59+dde24c94
python2.7dist(coverage) = 4.5.1
python2dist(coverage) = 4.5.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python2
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libpthread.so.0
libpython2.7.so.1.0
python(abi) = 2.7
python2-setuptools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 128 >>>
Name ascending sort Size
/usr/bin/coverage-212
/usr/bin/coverage-2.7387
/usr/lib/.build-id0
/usr/lib/.build-id/f60
/usr/lib/.build-id/f6/69e1ef3c6bb94b843ecb4d46b72a21c0cc0d2e62
/usr/lib/python2.7/site-packages/coverage0
/usr/lib/python2.7/site-packages/coverage-4.5.1-py2.7.egg-info0
/usr/lib/python2.7/site-packages/coverage-4.5.1-py2.7.egg-info/PKG-INFO6433
/usr/lib/python2.7/site-packages/coverage-4.5.1-py2.7.egg-info/SOURCES.txt7968
/usr/lib/python2.7/site-packages/coverage-4.5.1-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/coverage-4.5.1-py2.7.egg-info/entry_points.txt123
/usr/lib/python2.7/site-packages/coverage-4.5.1-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/coverage-4.5.1-py2.7.egg-info/top_level.txt9
/usr/lib/python2.7/site-packages/coverage/__init__.py1345
/usr/lib/python2.7/site-packages/coverage/__init__.pyc1050
/usr/lib/python2.7/site-packages/coverage/__init__.pyo1050
/usr/lib/python2.7/site-packages/coverage/__main__.py257
/usr/lib/python2.7/site-packages/coverage/__main__.pyc306
/usr/lib/python2.7/site-packages/coverage/__main__.pyo306
/usr/lib/python2.7/site-packages/coverage/annotate.py3368
/usr/lib/python2.7/site-packages/coverage/annotate.pyc3393
/usr/lib/python2.7/site-packages/coverage/annotate.pyo3393
/usr/lib/python2.7/site-packages/coverage/backunittest.py1515
/usr/lib/python2.7/site-packages/coverage/backunittest.pyc1760
/usr/lib/python2.7/site-packages/coverage/backunittest.pyo1760
/usr/lib/python2.7/site-packages/coverage/backward.py5252
/usr/lib/python2.7/site-packages/coverage/backward.pyc5482
/usr/lib/python2.7/site-packages/coverage/backward.pyo5482
/usr/lib/python2.7/site-packages/coverage/bytecode.py723
/usr/lib/python2.7/site-packages/coverage/bytecode.pyc1032
/usr/lib/python2.7/site-packages/coverage/bytecode.pyo1032
/usr/lib/python2.7/site-packages/coverage/cmdline.py25941
/usr/lib/python2.7/site-packages/coverage/cmdline.pyc20225
/usr/lib/python2.7/site-packages/coverage/cmdline.pyo20180
/usr/lib/python2.7/site-packages/coverage/collector.py16389
/usr/lib/python2.7/site-packages/coverage/collector.pyc11870
/usr/lib/python2.7/site-packages/coverage/collector.pyo11729
/usr/lib/python2.7/site-packages/coverage/config.py17122
/usr/lib/python2.7/site-packages/coverage/config.pyc15489
/usr/lib/python2.7/site-packages/coverage/config.pyo15489
/usr/lib/python2.7/site-packages/coverage/control.py49010
/usr/lib/python2.7/site-packages/coverage/control.pyc39011
/usr/lib/python2.7/site-packages/coverage/control.pyo39011
/usr/lib/python2.7/site-packages/coverage/data.py28824
/usr/lib/python2.7/site-packages/coverage/data.pyc27160
/usr/lib/python2.7/site-packages/coverage/data.pyo26098
/usr/lib/python2.7/site-packages/coverage/debug.py9871
/usr/lib/python2.7/site-packages/coverage/debug.pyc12292
/usr/lib/python2.7/site-packages/coverage/debug.pyo12253
/usr/lib/python2.7/site-packages/coverage/env.py1103
Component of
1 through 2 of 2
Buildroot descending sort Created State
module-python27-2.7-8010020191115220249-51c94b97-build-11177-3269 2019-11-16 00:50:35 expired
module-python27-2.7-8010020191115015911-51c94b97-build-11023-3242 2019-11-15 06:27:15 expired