Wed, 24 Feb 2021 23:34:41 UTC

Information for RPM libassuan-devel-2.5.1-3.el8.armv7hl.rpm

ID2254
Namelibassuan-devel
Version2.5.1
Release3.el8
Epoch
Archarmv7hl
SummaryGnuPG IPC library
DescriptionThis is the IPC static library used by GnuPG 2, GPGME and a few other packages. This package contains files needed to develop applications using libassuan.
Build Time2019-06-01 02:34:18 GMT
Size69504
5b7b4c8fa2317e55d4d18ec2d8431bcb
LicenseLGPLv2+ and GPLv3+
Buildrootdist-c8-build-1099-172
Provides
libassuan-devel = 2.5.1-3.el8
libassuan-devel(armv7hl-32) = 2.5.1-3.el8
libassuan2-devel = 2.5.1-3.el8
libassuan2-devel(armv7hl-32) = 2.5.1-3.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/sbin/install-info
/sbin/install-info
libassuan(armv7hl-32) = 2.5.1-3.el8
libassuan.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/bin/libassuan-config2374
/usr/include/libassuan20
/usr/include/libassuan2/assuan.h25704
/usr/lib/libassuan.so18
/usr/share/aclocal/libassuan.m45052
/usr/share/info/assuan.info.gz45927
Component of
1 through 5 of 5
Buildroot descending sort Created State
dist-c8-updates-build-16987-9805 2020-12-06 13:08:05 expired
dist-c8-updates-build-16132-7143 2020-11-14 15:17:15 expired
dist-c8-build-5088-1141 2019-06-03 21:19:35 expired
dist-c8-build-4304-942 2019-06-03 11:19:26 expired
dist-c8-build-4288-938 2019-06-03 11:08:35 expired