Thu, 20 Jan 2022 15:22:14 UTC

Information for RPM python36-devel-3.6.8-2.module_el8.0.0+71+26aa2334.armv7hl.rpm

ID22629
Namepython36-devel
Version3.6.8
Release2.module_el8.0.0+71+26aa2334
Epoch
Archarmv7hl
SummaryLibraries and header files needed for Python development
DescriptionThis package contains the header files and configuration needed to compile Python extension modules (typically written in C or C++), to embed Python into other programs, and to make binary distributions for Python libraries. If you want to build an RPM against the python36 module, you also need to install the python36-rpm-macros package.
Build Time2019-08-01 19:18:46 GMT
Size15486
c15fa65b42dc828836dc7050836f8ca7
LicensePython
Buildrootmodule-python36-3.6-8000020190628020724-593c47b3-build-9498-2517
Provides
python3-devel = 3.6.8-2.module_el8.0.0+71+26aa2334
python3-devel(armv7hl-32) = 3.6.8-2.module_el8.0.0+71+26aa2334
python36-devel = 3.6.8-2.module_el8.0.0+71+26aa2334
python36-devel(armv7hl-32) = 3.6.8-2.module_el8.0.0+71+26aa2334
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
platform-python-devel
python36
python36
python36
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/bin/python3-config0
/usr/bin/python3.6-config17
/usr/bin/python3.6m-armv7l-config46
/usr/bin/python3.6m-config39
/usr/share/doc/python36-devel0
/usr/share/doc/python36-devel/README368
/usr/share/licenses/python36-devel0
/usr/share/licenses/python36-devel/LICENSE12763
Component of
1 through 8 of 8
Buildroot descending sort Created State
module-python36-3.6-8000020190628020724-593c47b3-build-9539-2522 2019-08-01 19:58:30 expired
module-python36-3.6-8000020190628020724-593c47b3-build-9537-2522 2019-08-01 19:58:17 expired
module-python36-3.6-8000020190628020724-593c47b3-build-9536-2522 2019-08-01 19:58:16 expired
module-python36-3.6-8000020190628020724-593c47b3-build-9531-2522 2019-08-01 19:48:24 expired
module-python36-3.6-8000020190628020724-593c47b3-build-9530-2522 2019-08-01 19:48:23 expired
module-python36-3.6-8000020190628020724-593c47b3-build-9529-2522 2019-08-01 19:48:23 expired
module-python36-3.6-8000020190628020724-593c47b3-build-9521-2522 2019-08-01 19:38:24 expired
module-python36-3.6-8000020190628020724-593c47b3-build-9520-2522 2019-08-01 19:38:17 expired