Thu, 02 Dec 2021 10:16:57 UTC

Information for RPM ipa-server-4.7.1-11.module_el8.0.0+73+cff2707c.armv7hl.rpm

ID22802
Nameipa-server
Version4.7.1
Release11.module_el8.0.0+73+cff2707c
Epoch
Archarmv7hl
SummaryThe IPA authentication server
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If you are installing an IPA server, you need to install this package.
Build Time2019-08-01 20:25:49 GMT
Size480417
9b649a31ff2b3e12fb04a485102bfa8f
LicenseGPLv3+
Buildrootmodule-idm-DL1-8000020190628020723-e0ee5dbd-build-9553-2520
Provides
config(ipa-server) = 4.7.1-11.module_el8.0.0+73+cff2707c
freeipa-server = 4.7.1
ipa-server = 4.7.1-11.module_el8.0.0+73+cff2707c
ipa-server(armv7hl-32) = 4.7.1-11.module_el8.0.0+73+cff2707c
libipa_cldap.so
libipa_dns.so
libipa_enrollment_extop.so
libipa_extdom_extop.so
libipa_lockout.so
libipa_modrdn.so
libipa_otp_counter.so
libipa_otp_lasttoken.so
libipa_pwd_extop.so
libipa_range_check.so
libipa_repl_version.so
libipa_sidgen.so
libipa_sidgen_task.so
libipa_uuid.so
libipa_winsync.so
libtopology.so
Obsoletes
freeipa-server < 4.7.1
freeipa-server-selinux < 3.3.0
ipa-server <= 4.2.0
Conflicts
freeipa-server
ipa-tests < 3.3.3-9
nss-pam-ldapd < 0.8.4
Requires
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/etc/systemd/system
/usr/libexec/platform-python
/usr/libexec/platform-python
/usr/libexec/platform-python
389-ds-base >= 1.4.0.8-1
389-ds-base >= 1.4.0.8-1
389-ds-base-legacy-tools >= 1.4.0.8-1
acl
certmonger >= 0.79.5-1
chrony
config(ipa-server) = 4.7.1-11.module_el8.0.0+73+cff2707c
cyrus-sasl-gssapi(armv7hl-32)
fontawesome-fonts
gssproxy >= 0.7.0-2
gzip
httpd >= 2.4.6-31
ipa-client = 4.7.1-11.module_el8.0.0+73+cff2707c
ipa-common = 4.7.1-11.module_el8.0.0+73+cff2707c
ipa-server-common = 4.7.1-11.module_el8.0.0+73+cff2707c
jss >= 4.4.5-1
krb5-pkinit-openssl >= 1.16.1
krb5-server >= 1.16
krb5-server >= 1.16.1
krb5-server < 1.16.100
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GCC_3.5)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkrad.so.0
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
liblber-2.4.so.2
libldap_r-2.4.so.2
libndr-krb5pac.so.0
libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)
libndr-nbt.so.0
libndr-nbt.so.0(NDR_NBT_0.0.1)
libndr-standard.so.0
libndr.so.0
libndr.so.0(NDR_0.0.1)
libnspr4.so
libnss3.so
libnss3.so(NSS_3.10.2)
libnss3.so(NSS_3.15)
libnss3.so(NSS_3.2)
libnss3.so(NSS_3.3)
libnss3.so(NSS_3.4)
libnssutil3.so
libplc4.so
libplds4.so
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libsamba-util.so.0
libsamba-util.so.0(SAMBA_UTIL_0.0.1)
libsmime3.so
libssl3.so
libsss_certmap.so.0
libsss_certmap.so.0(SSS_CERTMAP_0.0)
libsss_nss_idmap.so.0
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.0.1)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.1.0)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.3.0)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.4.0)
libtalloc.so.2
libtalloc.so.2(TALLOC_2.0.2)
libtevent.so.0
libunistring.so.2
libuuid.so.1
libuuid.so.1(UUID_1.0)
libverto.so.1
mod_auth_gssapi >= 1.5.0
mod_lookup_identity >= 0.9.9
mod_session
mod_ssl
nss >= 3.36.1-1.1
nss-tools >= 3.36.1-1.1
oddjob
open-sans-fonts
openldap-clients > 2.4.35-4
openssl
p11-kit
pki-ca >= 10.6.7
pki-kra >= 10.6.7
policycoreutils >= 2.1.12-5
python3-gssapi >= 1.2.0-5
python3-ipaserver = 4.7.1-11.module_el8.0.0+73+cff2707c
python3-ldap >= 3.1.0-1
python3-mod_wsgi
python3-systemd
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
selinux-policy >= 3.14.1-14
selinux-policy-base >= 3.14.1-14
shadow-utils
slapi-nis >= 0.56.1-4
softhsm >= 2.0.0rc1-1
sssd-dbus >= 2.0.0
systemd-units
systemd-units
systemd-units
systemd-units
systemd-units >= 38
tar
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 125 >>>
Name ascending sort Size
/etc/dbus-1/system.d/org.freeipa.server.conf606
/etc/oddjobd.conf.d/ipa-server.conf633
/usr/lib/.build-id0
/usr/lib/.build-id/070
/usr/lib/.build-id/07/81047243a7a11fcfeb8f547e8a41f6b2c4d9d350
/usr/lib/.build-id/090
/usr/lib/.build-id/09/2a27d363c2647473d3db31a15ad0750d3e5a0752
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0d/17a8a77f95db474cf41675e553d75530009aa154
/usr/lib/.build-id/0f0
/usr/lib/.build-id/0f/9c334fe1419317dee72b58f257b1533ef544f857
/usr/lib/.build-id/1f0
/usr/lib/.build-id/1f/5ba2abac5c612e3d154be15544d5dd5b0a60fc48
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/6e82e6225598fba5bbdb3cf57c859ca516774d51
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4c/db9f85cfc4a27031850a79cc1f50d1a2da708949
/usr/lib/.build-id/510
/usr/lib/.build-id/51/fe55a22f2869b835937881f0ea81a19414627e58
/usr/lib/.build-id/560
/usr/lib/.build-id/56/692c8700fc5e5282803b07ab586ca673521e3951
/usr/lib/.build-id/620
/usr/lib/.build-id/62/f2b7338df1fefbf7709258d11b471172cdaa9f36
/usr/lib/.build-id/680
/usr/lib/.build-id/68/d5047397f75b9f4f0537bcb79af7f5c8ab945749
/usr/lib/.build-id/7e0
/usr/lib/.build-id/7e/8f6c06218ea9bda0058d8d9f8912664da0e35057
/usr/lib/.build-id/820
/usr/lib/.build-id/82/b8f3fc84c41c929ce6fa9366efd2f4ad96ab6952
/usr/lib/.build-id/950
/usr/lib/.build-id/95/c85b88af15355de5293c6c4faeb69aac9c9dfc61
/usr/lib/.build-id/b20
/usr/lib/.build-id/b2/ebf49bf4c95aa8a511d698e09e29360a8da75156
/usr/lib/.build-id/cc0
/usr/lib/.build-id/cc/bd1c4c4ae0b7bf432c6525628dac063941c6fd56
/usr/lib/.build-id/d40
/usr/lib/.build-id/d4/f5d401c597b5d424ff57df6961b7418d78270656
/usr/lib/.build-id/e60
/usr/lib/.build-id/e6/d6eadd66e1b84e47e49511dc2994651837fb0945
/usr/lib/dirsrv/plugins/libipa_cldap.so19992
/usr/lib/dirsrv/plugins/libipa_dns.so11028
/usr/lib/dirsrv/plugins/libipa_enrollment_extop.so15172
/usr/lib/dirsrv/plugins/libipa_extdom_extop.so24292
/usr/lib/dirsrv/plugins/libipa_lockout.so19312
/usr/lib/dirsrv/plugins/libipa_modrdn.so15272
/usr/lib/dirsrv/plugins/libipa_otp_counter.so11824
/usr/lib/dirsrv/plugins/libipa_otp_lasttoken.so24808
/usr/lib/dirsrv/plugins/libipa_pwd_extop.so191232
/usr/lib/dirsrv/plugins/libipa_range_check.so15236
/usr/lib/dirsrv/plugins/libipa_repl_version.so11088
Component of No Buildroots