Fri, 26 Feb 2021 22:50:25 UTC

Information for RPM libblockdev-fs-devel-2.19-7.el8.armv7hl.rpm

ID2320
Namelibblockdev-fs-devel
Version2.19
Release7.el8
Epoch
Archarmv7hl
SummaryDevelopment files for the libblockdev-fs plugin/library
DescriptionThis package contains header files and pkg-config files needed for development with the libblockdev-fs plugin/library.
Build Time2019-06-01 02:43:47 GMT
Size65248
e31c9451c54a890196cee8aef41aceb9
LicenseLGPLv2+
Buildrootdist-c8-build-1106-173
Provides
libblockdev-fs-devel = 2.19-7.el8
libblockdev-fs-devel(armv7hl-32) = 2.19-7.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
dosfstools
glib2-devel
libbd_fs.so.2
libblockdev-fs(armv7hl-32) = 2.19-7.el8
libblockdev-utils-devel(armv7hl-32) = 2.19-7.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
xfsprogs
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/include/blockdev0
/usr/include/blockdev/fs0
/usr/include/blockdev/fs.h1830
/usr/include/blockdev/fs/ext.h2603
/usr/include/blockdev/fs/generic.h1125
/usr/include/blockdev/fs/mount.h453
/usr/include/blockdev/fs/ntfs.h838
/usr/include/blockdev/fs/vfat.h968
/usr/include/blockdev/fs/xfs.h914
/usr/lib/libbd_fs.so17
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8-build-10626-3087 2019-11-08 21:44:21 expired
dist-c8-build-5579-1283 2019-06-04 06:13:49 expired