Fri, 26 Feb 2021 22:03:18 UTC

Information for RPM libblockdev-dm-devel-2.19-7.el8.armv7hl.rpm

ID2329
Namelibblockdev-dm-devel
Version2.19
Release7.el8
Epoch
Archarmv7hl
SummaryDevelopment files for the libblockdev-dm plugin/library
DescriptionThis package contains header files and pkg-config files needed for development with the libblockdev-dm plugin/library.
Build Time2019-06-01 02:43:47 GMT
Size63452
0f3d54003a9d58ad9a0943f56c2c2e9c
LicenseLGPLv2+
Buildrootdist-c8-build-1106-173
Provides
libblockdev-dm-devel = 2.19-7.el8
libblockdev-dm-devel(armv7hl-32) = 2.19-7.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
device-mapper-devel
glib2-devel
libbd_dm.so.2
libblockdev-dm(armv7hl-32) = 2.19-7.el8
libblockdev-utils-devel(armv7hl-32) = 2.19-7.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
systemd-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/blockdev0
/usr/include/blockdev/dm.h1972
/usr/lib/libbd_dm.so17
Component of No Buildroots