Thu, 04 Mar 2021 09:13:28 UTC

Information for RPM python3-blockdev-2.19-7.el8.armv7hl.rpm

ID2330
Namepython3-blockdev
Version2.19
Release7.el8
Epoch
Archarmv7hl
SummaryPython3 gobject-introspection bindings for libblockdev
DescriptionThis package contains enhancements to the gobject-introspection bindings for libblockdev in Python3.
Build Time2019-06-01 02:43:47 GMT
Size78820
f5a00ca6682465b71836b3d47d02296d
LicenseLGPLv2+
Buildrootdist-c8-build-1106-173
Provides
python3-blockdev = 2.19-7.el8
python3-blockdev(armv7hl-32) = 2.19-7.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libblockdev(armv7hl-32) = 2.19-7.el8
python(abi) = 3.6
python3-gobject-base
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/python3.6/site-packages/gi/overrides/BlockDev.py43838
/usr/lib/python3.6/site-packages/gi/overrides/__pycache__/BlockDev.cpython-36.opt-1.pyc38056
/usr/lib/python3.6/site-packages/gi/overrides/__pycache__/BlockDev.cpython-36.pyc38056
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-build-10850-3179 2019-11-12 19:30:25 expired
dist-c8-build-6662-1596 2019-06-05 16:44:37 expired
dist-c8-build-6661-1596 2019-06-05 16:44:20 expired