Fri, 26 Feb 2021 23:03:58 UTC

Information for RPM libblockdev-lvm-devel-2.19-7.el8.armv7hl.rpm

ID2343
Namelibblockdev-lvm-devel
Version2.19
Release7.el8
Epoch
Archarmv7hl
SummaryDevelopment files for the libblockdev-lvm plugin/library
DescriptionThis package contains header files and pkg-config files needed for development with the libblockdev-lvm plugin/library.
Build Time2019-06-01 02:43:47 GMT
Size64728
e69b6e1a1d2781d5758cf12fee9b21e5
LicenseLGPLv2+
Buildrootdist-c8-build-1106-173
Provides
libblockdev-lvm-devel = 2.19-7.el8
libblockdev-lvm-devel(armv7hl-32) = 2.19-7.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib2-devel
libbd_lvm.so.2
libblockdev-lvm(armv7hl-32) = 2.19-7.el8
libblockdev-utils-devel(armv7hl-32) = 2.19-7.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/blockdev0
/usr/include/blockdev/lvm.h10498
/usr/lib/libbd_lvm.so18
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8-build-10626-3087 2019-11-08 21:44:21 expired
dist-c8-build-5579-1283 2019-06-04 06:13:49 expired