Mon, 17 Jan 2022 04:31:44 UTC

Information for RPM python2-2.7.15-24.module_el8.0.0+91+5fec51e3.armv7hl.rpm

ID24375
Namepython2
Version2.7.15
Release24.module_el8.0.0+91+5fec51e3
Epoch
Archarmv7hl
SummaryAn interpreted, interactive, object-oriented programming language
DescriptionPython 2 is an old version of the language that is incompatible with the 3.x line of releases. The language is mostly the same, but many details, especially how built-in objects like dictionaries and strings work, have changed considerably, and a lot of deprecated features have finally been removed in the 3.x line. Note that documentation for Python 2 is provided in the python2-docs package. This package provides the "python2" executable; most of the actual implementation is within the "python2-libs" package. For the unversioned "python" executable, see manual page "unversioned-python".
Build Time2019-10-30 22:27:48 GMT
Size108338
37c2ecffdca09115082b14c3e2b1acd1
LicensePython
Buildrootmodule-python27-2.7-8000020191030195827-c0efe978-build-9957-2765
Provides
alternative-for(python)
python(abi) = 2.7
python2 = 2.7.15-24.module_el8.0.0+91+5fec51e3
python2(armv7hl-32) = 2.7.15-24.module_el8.0.0+91+5fec51e3
python27 = 2.7.15-24.module_el8.0.0+91+5fec51e3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/bin/python2.7
/usr/sbin/alternatives
/usr/sbin/alternatives
/usr/sbin/alternatives
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libm.so.6
libpthread.so.0
libpython2.7.so.1.0
libutil.so.1
python2-libs(armv7hl-32) = 2.7.15-24.module_el8.0.0+91+5fec51e3
python2-pip
python2-setuptools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
/usr/bin/pydoc210
/usr/bin/pydoc2.778
/usr/bin/python29
/usr/bin/python2.78024
/usr/bin/unversioned-python0
/usr/lib/.build-id0
/usr/lib/.build-id/350
/usr/lib/.build-id/35/5c57c076d88f5186bc47b5752a4e258e37982229
/usr/share/doc/python20
/usr/share/doc/python2/README55676
/usr/share/licenses/python20
/usr/share/licenses/python2/LICENSE12763
/usr/share/man/man1/python.1.gz0
/usr/share/man/man1/python2.1.gz14
/usr/share/man/man1/python2.7.1.gz5621
Component of
1 through 19 of 19
Buildroot descending sort Created State
dist-c8_3-updates-build-17271-10940 2021-02-14 09:38:10 expired
dist-c8_3-updates-build-17270-10940 2021-02-14 09:38:08 expired
dist-c8_3-updates-build-17269-10940 2021-02-14 09:37:50 expired
dist-c8-updates-build-14775-6094 2020-05-12 17:35:13 expired
dist-c8-updates-build-14771-6089 2020-05-12 16:55:50 expired
dist-c8-updates-build-14688-5882 2020-05-12 03:58:32 expired
dist-c8-updates-build-14558-5629 2020-05-12 02:06:51 expired
dist-c8-updates-build-14546-5622 2020-05-12 02:00:39 expired
module-python27-2.7-8010020191115015911-51c94b97-build-11091-3257 2019-11-15 20:09:30 expired
module-python27-2.7-8010020191115015911-51c94b97-build-11080-3256 2019-11-15 18:49:11 expired
module-python27-2.7-8010020191115015911-51c94b97-build-11079-3256 2019-11-15 18:49:08 expired
module-python27-2.7-8010020191115015911-51c94b97-build-11071-3256 2019-11-15 18:39:14 expired
module-python27-2.7-8010020191115015911-51c94b97-build-11070-3256 2019-11-15 18:39:13 expired
dist-c8-build-10827-3169 2019-11-12 01:03:35 expired
dist-c8-build-10825-3169 2019-11-12 00:16:16 expired
dist-c8-build-10785-3128 2019-11-11 17:38:47 expired
dist-c8-build-10729-3127 2019-11-11 16:41:47 expired
dist-c8-build-10526-3063 2019-11-08 20:20:56 expired
dist-c8-build-10024-2861 2019-11-08 15:27:37 expired