Thu, 20 Jan 2022 10:35:30 UTC

Information for RPM dlm-lib-4.0.9-3.el8.armv7hl.rpm

ID25239
Namedlm-lib
Version4.0.9
Release3.el8
Epoch
Archarmv7hl
SummaryLibrary for dlm
DescriptionThe dlm-lib package contains the libraries needed to use the dlm from userland applications.
Build Time2019-11-08 16:46:12 GMT
Size31640
83fe72331ee8190dc27abdc248ba2deb
LicenseGPLv2 and GPLv2+ and LGPLv2+
Buildrootdist-c8-build-10117-2889
Provides
dlm-lib = 4.0.9-3.el8
dlm-lib(armv7hl-32) = 4.0.9-3.el8
libdlm.so.3
libdlm_lt.so.3
libdlmcontrol.so.3
Obsoletes No Obsoletes
Conflicts
clusterlib
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/430
/usr/lib/.build-id/43/d4278b359c11b85c1dc0090ae8d0b8abc99b2033
/usr/lib/.build-id/db0
/usr/lib/.build-id/db/1922c3b538fd05a15b6904cafe90a82567d7d740
/usr/lib/.build-id/e10
/usr/lib/.build-id/e1/b6e83665ee97de586e69b8001eace678e0a87a36
/usr/lib/libdlm.so.313
/usr/lib/libdlm.so.3.023652
/usr/lib/libdlm_lt.so.316
/usr/lib/libdlm_lt.so.3.018848
/usr/lib/libdlmcontrol.so.320
/usr/lib/libdlmcontrol.so.3.218480
/usr/lib/udev/rules.d/51-dlm.rules237
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-updates-build-15674-6929 2020-06-15 19:09:26 expired
dist-c8-build-13288-3880 2020-01-03 18:37:51 expired
dist-c8-build-13247-3876 2020-01-03 17:21:53 expired