Mon, 12 Apr 2021 16:32:40 UTC

Information for RPM grubby-8.40-37.el8.armv7hl.rpm

ID25550
Namegrubby
Version8.40
Release37.el8
Epoch
Archarmv7hl
SummaryCommand line tool for updating BootLoaderSpec files
DescriptionThis package provides a grubby compatibility script that manages BootLoaderSpec files and is meant to only be used for legacy compatibility users with existing grubby users.
Build Time2019-11-08 17:30:29 GMT
Size49596
8c7b8de78219dfbc5aed7df27a7eb4b7
LicenseGPLv2+
Buildrootdist-c8-build-10203-2927
Provides
grubby = 8.40-37.el8
grubby(armv7hl-32) = 8.40-37.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
findutils
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
librpm.so.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
util-linux
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/750
/usr/lib/.build-id/75/26f1117ad19e91fd9e12a304569940bd4df04439
/usr/libexec/grubby0
/usr/libexec/grubby/grubby-bls21267
/usr/libexec/grubby/rpm-sort13852
/usr/libexec/installkernel0
/usr/libexec/installkernel/installkernel-bls2474
/usr/sbin/grubby260
/usr/sbin/installkernel323
/usr/share/licenses/grubby0
/usr/share/licenses/grubby/COPYING17990
/usr/share/man/man8/grubby.8.gz4502
/usr/share/man/man8/installkernel.8.gz451
Component of No Buildroots