Fri, 17 Sep 2021 03:58:03 UTC

Information for RPM libgpg-error-1.31-1.el8.src.rpm

ID2585
Namelibgpg-error
Version1.31
Release1.el8
Epoch
Archsrc
SummaryLibrary for error values used by GnuPG components
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.
Build Time2019-06-01 04:08:51 GMT
Size920724
e71b189b01b19a6826820d7a346f95de
LicenseLGPLv2+
Buildrootdist-c8-build-1207-193
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
autoconf
automake
gawk
gcc
gettext
gettext-devel
libtool
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
texinfo
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
libgpg-error-1.29-multilib.patch4838
libgpg-error-1.31.tar.bz2901728
libgpg-error-1.31.tar.bz2.sig310
libgpg-error.spec10382
Component of No Buildroots