Thu, 20 Jan 2022 18:25:39 UTC

Information for RPM libndp-devel-1.7-1.el8.armv7hl.rpm

ID25918
Namelibndp-devel
Version1.7
Release1.el8
Epoch
Archarmv7hl
SummaryLibraries and header files for libndp development
DescriptionThe libndp-devel package contains the header files and libraries necessary for developing programs using libndp.
Build Time2019-11-08 18:18:31 GMT
Size12888
31bd4705c17ba31c4a9abc944d689870
LicenseLGPLv2+
Buildrootdist-c8-build-10304-2976
Provides
libndp-devel = 1.7-1.el8
libndp-devel(armv7hl-32) = 1.7-1.el8
pkgconfig(libndp) = 1.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libndp = 1.7-1.el8
libndp.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/ndp.h7917
/usr/lib/libndp.so15
/usr/lib/pkgconfig/libndp.pc186
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8_1-updates-build-13270-3882 2020-01-03 17:57:26 expired
dist-c8-build-10413-3019 2019-11-08 18:54:06 expired