Wed, 19 Jan 2022 18:14:07 UTC

Information for RPM libstoragemgmt-arcconf-plugin-1.8.1-2.el8.noarch.rpm

ID26004
Namelibstoragemgmt-arcconf-plugin
Version1.8.1
Release2.el8
Epoch
Archnoarch
SummaryFiles for Microsemi Adaptec and Smart Family support for libstoragemgmt
DescriptionThe libstoragemgmt-arcconf-plugin package contains the plugin for Microsemi Adaptec RAID and Smart Family Controller storage management.
Build Time2019-11-08 18:32:58 GMT
Size39432
499b1dfdc7fcc8149717f854348aef5e
LicenseLGPLv2+
Buildrootdist-c8-build-10336-2990
Provides
config(libstoragemgmt-arcconf-plugin) = 1.8.1-2.el8
libstoragemgmt-arcconf-plugin = 1.8.1-2.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/libexec/platform-python
config(libstoragemgmt-arcconf-plugin) = 1.8.1-2.el8
python(abi) = 3.6
python3-libstoragemgmt = 1.8.1
python3-libstoragemgmt = 1.8.1
python3-libstoragemgmt = 1.8.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/etc/lsm/pluginconf.d/arcconf.conf31
/usr/bin/arcconf_lsmplugin1383
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf0
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/__init__.py47
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/__pycache__0
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/__pycache__/__init__.cpython-36.opt-1.pyc171
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/__pycache__/__init__.cpython-36.pyc171
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/__pycache__/arcconf.cpython-36.opt-1.pyc23440
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/__pycache__/arcconf.cpython-36.pyc23440
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/__pycache__/utils.cpython-36.opt-1.pyc1261
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/__pycache__/utils.cpython-36.pyc1261
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/arcconf.py33999
/usr/lib/python3.6/site-packages/lsm/plugin/arcconf/utils.py1729
/usr/share/man/man1/arcconf_lsmplugin.1.gz842
Component of No Buildroots