Fri, 21 Jan 2022 00:32:24 UTC

Information for RPM libstoragemgmt-targetd-plugin-1.8.1-2.el8.noarch.rpm

ID26008
Namelibstoragemgmt-targetd-plugin
Version1.8.1
Release2.el8
Epoch
Archnoarch
SummaryFiles for targetd array support for libstoragemgmt
DescriptionThe libstoragemgmt-targetd-plugin package contains plug-in for targetd array support.
Build Time2019-11-08 18:32:58 GMT
Size39796
2b579ec8c1892223b03910234b488bfb
LicenseLGPLv2+
Buildrootdist-c8-build-10336-2990
Provides
libstoragemgmt-targetd-plugin = 1.8.1-2.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/libexec/platform-python
python(abi) = 3.6
python3-libstoragemgmt = 1.8.1
python3-libstoragemgmt = 1.8.1
python3-libstoragemgmt = 1.8.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/bin/targetd_lsmplugin1299
/usr/lib/python3.6/site-packages/lsm/plugin/targetd0
/usr/lib/python3.6/site-packages/lsm/plugin/targetd/__init__.py0
/usr/lib/python3.6/site-packages/lsm/plugin/targetd/__pycache__0
/usr/lib/python3.6/site-packages/lsm/plugin/targetd/__pycache__/__init__.cpython-36.opt-1.pyc113
/usr/lib/python3.6/site-packages/lsm/plugin/targetd/__pycache__/__init__.cpython-36.pyc113
/usr/lib/python3.6/site-packages/lsm/plugin/targetd/__pycache__/targetd.cpython-36.opt-1.pyc26533
/usr/lib/python3.6/site-packages/lsm/plugin/targetd/__pycache__/targetd.cpython-36.pyc26533
/usr/lib/python3.6/site-packages/lsm/plugin/targetd/targetd.py36673
/usr/share/man/man1/targetd_lsmplugin.1.gz1141
Component of No Buildroots