Fri, 21 Jan 2022 00:33:01 UTC

Information for RPM libstoragemgmt-1.8.1-2.el8.armv7hl.rpm

ID26016
Namelibstoragemgmt
Version1.8.1
Release2.el8
Epoch
Archarmv7hl
SummaryStorage array management library
DescriptionThe libStorageMgmt library will provide a vendor agnostic open source storage application programming interface (API) that will allow management of storage arrays. The library includes a command line interface for interactive use and scripting (command lsmcli). The library also has a daemon that is used for executing plug-ins in a separate process (lsmd).
Build Time2019-11-08 18:32:58 GMT
Size234924
63b03e17d00ab2d3a87e06e25c9de2d9
LicenseLGPLv2+
Buildrootdist-c8-build-10336-2990
Provides
config(libstoragemgmt) = 1.8.1-2.el8
libstoragemgmt = 1.8.1-2.el8
libstoragemgmt(armv7hl-32) = 1.8.1-2.el8
libstoragemgmt.so.1
Obsoletes
libstoragemgmt-netapp-plugin
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/libexec/platform-python
config(libstoragemgmt) = 1.8.1-2.el8
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libconfig.so.9
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libglib-2.0.so.0
libm.so.6
librt.so.1
librt.so.1(GLIBC_2.4)
libsqlite3.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_ARM_1.3.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.11)
libstdc++.so.6(GLIBCXX_3.4.14)
libstdc++.so.6(GLIBCXX_3.4.20)
libstdc++.so.6(GLIBCXX_3.4.21)
libstdc++.so.6(GLIBCXX_3.4.9)
libstoragemgmt.so.1
libudev.so.1
libudev.so.1(LIBUDEV_183)
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
python3-libstoragemgmt
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 28 of 28
Name ascending sort Size
/etc/lsm0
/etc/lsm/lsmd.conf36
/etc/lsm/pluginconf.d0
/run/lsm0
/run/lsm/ipc0
/usr/bin/lsmcli954
/usr/bin/lsmd23532
/usr/bin/simc_lsmplugin127316
/usr/lib/.build-id0
/usr/lib/.build-id/8b0
/usr/lib/.build-id/8b/522d4225a411d9430b7f6b6e43c4fb6aff4df624
/usr/lib/.build-id/8f0
/usr/lib/.build-id/8f/a644c61964ce32cf604e9941a4a29a31cd253043
/usr/lib/.build-id/920
/usr/lib/.build-id/92/6966f71e6d8ab4a898d3b3695362b7552f230834
/usr/lib/libstoragemgmt.so.123
/usr/lib/libstoragemgmt.so.1.8.1488820
/usr/lib/systemd/system/libstoragemgmt.service198
/usr/lib/tmpfiles.d/libstoragemgmt.conf80
/usr/share/bash-completion/completions/lsmcli18987
/usr/share/doc/libstoragemgmt0
/usr/share/doc/libstoragemgmt/COPYING.LIB26535
/usr/share/doc/libstoragemgmt/NEWS21418
/usr/share/doc/libstoragemgmt/README136
/usr/share/man/man1/lsmcli.1.gz7469
/usr/share/man/man1/lsmd.1.gz441
/usr/share/man/man1/simc_lsmplugin.1.gz687
/usr/share/man/man5/lsmd.conf.5.gz828
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-build-10626-3087 2019-11-08 21:44:21 expired