Fri, 21 Jan 2022 00:34:45 UTC

Information for RPM libstoragemgmt-nstor-plugin-1.8.1-2.el8.noarch.rpm

ID26018
Namelibstoragemgmt-nstor-plugin
Version1.8.1
Release2.el8
Epoch
Archnoarch
SummaryFiles for NexentaStor array support for libstoragemgmt
DescriptionThe libstoragemgmt-nstor-plugin package contains plug-in for NexentaStor array support.
Build Time2019-11-08 18:32:58 GMT
Size38352
35d71c49a87aa05a30a8ee56840a16df
LicenseLGPLv2+
Buildrootdist-c8-build-10336-2990
Provides
libstoragemgmt-nstor-plugin = 1.8.1-2.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/libexec/platform-python
python(abi) = 3.6
python3-libstoragemgmt = 1.8.1
python3-libstoragemgmt = 1.8.1
python3-libstoragemgmt = 1.8.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/bin/nstor_lsmplugin1292
/usr/lib/python3.6/site-packages/lsm/plugin/nstor0
/usr/lib/python3.6/site-packages/lsm/plugin/nstor/__init__.py0
/usr/lib/python3.6/site-packages/lsm/plugin/nstor/__pycache__0
/usr/lib/python3.6/site-packages/lsm/plugin/nstor/__pycache__/__init__.cpython-36.opt-1.pyc113
/usr/lib/python3.6/site-packages/lsm/plugin/nstor/__pycache__/__init__.cpython-36.pyc113
/usr/lib/python3.6/site-packages/lsm/plugin/nstor/__pycache__/nstor.cpython-36.opt-1.pyc24820
/usr/lib/python3.6/site-packages/lsm/plugin/nstor/__pycache__/nstor.cpython-36.pyc24820
/usr/lib/python3.6/site-packages/lsm/plugin/nstor/nstor.py36161
/usr/share/man/man1/nstor_lsmplugin.1.gz876
Component of No Buildroots