Tue, 25 Jan 2022 10:11:17 UTC

Information for RPM libteam-devel-1.28-4.el8.armv7hl.rpm

ID26041
Namelibteam-devel
Version1.28
Release4.el8
Epoch
Archarmv7hl
SummaryLibraries and header files for libteam development
DescriptionThe libteam-devel package contains the header files and libraries necessary for developing programs using libteam.
Build Time2019-11-08 18:33:49 GMT
Size37716
c74bed2975fe07f8201688f5f5311419
LicenseLGPLv2+
Buildrootdist-c8-build-10340-2992
Provides
libteam-devel = 1.28-4.el8
libteam-devel(armv7hl-32) = 1.28-4.el8
pkgconfig(libteam) = 1.28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libteam = 1.28-4.el8
libteam.so.5
pkgconfig(libnl-3.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/team.h11480
/usr/lib/libteam.so16
/usr/lib/pkgconfig/libteam.pc197
/usr/share/doc/libteam-devel0
/usr/share/doc/libteam-devel/COPYING26530
/usr/share/doc/libteam-devel/examples0
/usr/share/doc/libteam-devel/examples/team_manual_control.c4930
/usr/share/doc/libteam-devel/examples/team_monitor.c4136
Component of No Buildroots