Thu, 02 Dec 2021 17:04:47 UTC

Information for RPM openssh-cavs-8.0p1-3.el8.armv7hl.rpm

ID26376
Nameopenssh-cavs
Version8.0p1
Release3.el8
Epoch
Archarmv7hl
SummaryCAVS tests for FIPS validation
DescriptionThis package contains test binaries and scripts to make FIPS validation easier. Now contains CTR and KDF CAVS test driver.
Build Time2019-11-08 19:15:00 GMT
Size216024
c970ebf071137465104b092023e93301
LicenseBSD
Buildrootdist-c8-build-10449-3037
Provides
openssh-cavs = 8.0p1-3.el8
openssh-cavs(armv7hl-32) = 8.0p1-3.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/perl
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.26)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcrypt.so.1
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libfipscheck.so.1
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libresolv.so.2
libselinux.so.1
libutil.so.1
libz.so.1
openssh = 8.0p1-3.el8
perl(IPC::Open2)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/860
/usr/lib/.build-id/86/f5123a51a328cead8fc87970b492d97a3efe4144
/usr/lib/.build-id/990
/usr/lib/.build-id/99/c4816454ec8c10301dc4ac4a8e205718ff6d3a40
/usr/libexec/openssh/ctr-cavstest61120
/usr/libexec/openssh/ssh-cavs450036
/usr/libexec/openssh/ssh-cavs_driver.pl5389
Component of No Buildroots