Sun, 17 Oct 2021 19:08:01 UTC

Information for RPM libselinux-2.9-2.1.el8.armv7hl.rpm

ID27273
Namelibselinux
Version2.9
Release2.1.el8
Epoch
Archarmv7hl
SummarySELinux library and simple utilities
DescriptionSecurity-enhanced Linux is a feature of the Linux® kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement®, Role-based Access Control, and Multi-level Security. libselinux provides an API for SELinux applications to get and set process and file security contexts and to obtain security policy decisions. Required for any applications that use the SELinux API.
Build Time2019-11-09 10:26:14 GMT
Size160600
20b0242fc414be323ae4a7658b8237bf
LicensePublic Domain
Buildrootdist-c8-build-10698-3110
Provides
libselinux = 2.9-2.1.el8
libselinux(armv7hl-32) = 2.9-2.1.el8
libselinux.so.1
Obsoletes No Obsoletes
Conflicts
filesystem < 3
selinux-policy-base < 3.13.1-138
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libpcre2-8.so.0
libsepol(armv7hl-32) >= 2.9-1
pcre2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/run/setrans0
/usr/lib/.build-id0
/usr/lib/.build-id/710
/usr/lib/.build-id/71/5a239aa47b7e9e0bf8e0f12f047fe543cef61e35
/usr/lib/libselinux.so.1256548
/usr/lib/tmpfiles.d/libselinux.conf30
/usr/share/licenses/libselinux0
/usr/share/licenses/libselinux/LICENSE1034
Component of
Page:
1 through 50 of 1838 >>>
Buildroot descending sort Created State
dist-c8-updates-build-14820-6171 2020-05-12 23:49:32 expired
dist-c8-updates-build-14819-6171 2020-05-12 23:48:44 expired
dist-c8-updates-build-14818-6171 2020-05-12 23:48:11 expired
dist-c8-updates-build-14817-6171 2020-05-12 23:47:57 expired
dist-c8-updates-build-14816-6171 2020-05-12 23:47:28 expired
dist-c8-updates-build-14815-6171 2020-05-12 23:47:24 expired
dist-c8-updates-build-14814-6171 2020-05-12 23:47:23 expired
dist-c8-updates-build-14813-6171 2020-05-12 23:46:32 expired
dist-c8-updates-build-14812-6171 2020-05-12 23:46:22 expired
dist-c8-updates-build-14811-6171 2020-05-12 23:46:06 expired
dist-c8-updates-build-14810-6171 2020-05-12 23:45:31 expired
dist-c8-updates-build-14809-6171 2020-05-12 23:44:54 expired
dist-c8-updates-build-14808-6171 2020-05-12 23:40:41 expired
dist-c8-updates-build-14807-6171 2020-05-12 23:39:22 expired
dist-c8-updates-build-14806-6171 2020-05-12 23:34:55 expired
dist-c8-updates-build-14805-6171 2020-05-12 23:33:34 expired
dist-c8_0-updates-build-14804-6177 2020-05-12 23:31:15 expired
dist-c8_0-updates-build-14803-6177 2020-05-12 23:29:55 expired
dist-c8-updates-build-14802-6157 2020-05-12 23:26:09 expired
dist-c8-updates-build-14801-6157 2020-05-12 23:24:46 expired
dist-c8-updates-build-14800-6143 2020-05-12 23:22:25 expired
dist-c8-updates-build-14799-6143 2020-05-12 23:21:49 expired
dist-c8-updates-build-14798-6136 2020-05-12 23:21:37 expired
dist-c8-updates-build-14797-6143 2020-05-12 23:20:51 expired
dist-c8-updates-build-14796-6143 2020-05-12 23:20:29 expired
dist-c8-updates-build-14795-6129 2020-05-12 23:20:26 expired
dist-c8-updates-build-14794-6129 2020-05-12 23:20:17 expired
dist-c8-updates-build-14793-6136 2020-05-12 23:20:10 expired
dist-c8-updates-build-14792-6129 2020-05-12 23:19:26 expired
dist-c8-updates-build-14791-6129 2020-05-12 23:18:55 expired
dist-c8-updates-build-14790-6129 2020-05-12 23:18:50 expired
dist-c8-updates-build-14789-6129 2020-05-12 23:18:02 expired
dist-c8-updates-build-14788-6129 2020-05-12 23:17:30 expired
dist-c8-updates-build-14787-6129 2020-05-12 23:16:01 expired
dist-c8-updates-build-14786-6129 2020-05-12 23:15:55 expired
dist-c8-updates-build-14785-6129 2020-05-12 23:15:41 expired
dist-c8-updates-build-14784-6129 2020-05-12 23:15:35 expired
dist-c8-updates-build-14783-6129 2020-05-12 23:14:41 expired
dist-c8-updates-build-14782-6129 2020-05-12 23:14:15 expired
dist-c8-updates-build-14781-6129 2020-05-12 23:13:34 expired
dist-c8-gcc-toolset-9-build-14780-6131 2020-05-12 20:15:58 expired
dist-c8-gcc-toolset-9-build-14779-6131 2020-05-12 20:12:22 expired
dist-c8-gcc-toolset-9-build-14778-6111 2020-05-12 17:51:32 expired
dist-c8-gcc-toolset-9-build-14777-6111 2020-05-12 17:49:45 expired
dist-c8-gcc-toolset-9-build-14776-6111 2020-05-12 17:47:18 expired
dist-c8-updates-build-14775-6094 2020-05-12 17:35:13 expired
dist-c8-updates-build-14774-6094 2020-05-12 17:32:37 expired
dist-c8-updates-build-14773-6089 2020-05-12 17:23:34 expired
dist-c8-gcc-toolset-9-build-14772-6088 2020-05-12 17:20:42 expired
dist-c8-updates-build-14771-6089 2020-05-12 16:55:50 expired