Sat, 30 May 2020 00:19:05 UTC

Information for RPM polkit-0.115-9.el8.src.rpm

ID27877
Namepolkit
Version0.115
Release9.el8
Epoch
Archsrc
SummaryAn authorization framework
Descriptionpolkit is a toolkit for defining and handling authorizations. It is used for allowing unprivileged processes to speak to privileged processes.
Build Time2019-11-12 02:26:06 GMT
Size1589506
d4aaaad524ed6c82d3e60fe83f09bb88
LicenseLGPLv2+
Buildrootdist-c8-build-10829-3170
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
autoconf
automake
expat-devel
gcc-c++
git
glib2-devel >= 2.30.0
gobject-introspection-devel
gtk-doc
intltool
libtool
pam-devel
pkgconfig(mozjs-60)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
systemd
systemd-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
polkit-0.115-CVE-2018-19788.patch10797
polkit-0.115-CVE-2019-6133.patch7673
polkit-0.115-allow-uid-of-1.patch787
polkit-0.115-bus-conn-msg-ssh.patch2452
polkit-0.115-move-to-mozjs60.patch4675
polkit-0.115-pkttyagent-auth-errmsg-debug.patch751
polkit-0.115-pkttyagent-tty-echo-off-on-fail.patch2630
polkit-0.115-polkitagentlistener-res-leak.patch514
polkit-0.115-spawning-zombie-processes.patch760
polkit-0.115.tar.gz1550932
polkit-0.115.tar.gz.sign195
polkit.spec20797
Component of No Buildroots