Wed, 26 Jan 2022 12:27:44 UTC

Information for RPM tomcatjss-7.4.1-1.module_el8.1.0+134+005506d1.src.rpm

ID31114
Nametomcatjss
Version7.4.1
Release1.module_el8.1.0+134+005506d1
Epoch
Archsrc
SummaryJSS Connector for Apache Tomcat
DescriptionJSS Connector for Apache Tomcat, installed via the tomcatjss package, is a Java Secure Socket Extension (JSSE) module for Apache Tomcat that uses Java Security Services (JSS), a Java interface to Network Security Services (NSS). NOTE: The 'tomcatjss' package conflicts with the 'tomcat-native' package because it uses an underlying NSS security model rather than the OpenSSL security model, so these two packages may not co-exist.
Build Time2019-11-20 06:12:48 GMT
Size50470
9443548f5b9d15a921897e791b6c33d5
LicenseLGPLv2+
Buildrootmodule-pki-core-10.6-8010020191120041437-8ba0ffbe-build-12462-3432
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ant
apache-commons-lang
git
java-devel
jpackage-utils >= 0:1.7.5-15
jss >= 4.5.3
pki-servlet-engine >= 1:9.0.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
slf4j
slf4j-jdk14
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
tomcatjss-7.4.1.tar.gz40340
tomcatjss.spec6611
Component of No Buildroots