Thu, 13 May 2021 02:53:33 UTC

Information for RPM mariadb-gssapi-server-3:10.3.17-1.module_el8.1.0+138+38b42704.armv7hl.rpm

ID31604
Namemariadb-gssapi-server
Version10.3.17
Release1.module_el8.1.0+138+38b42704
Epoch3
Archarmv7hl
SummaryGSSAPI authentication plugin for server
DescriptionGSSAPI authentication server-side plugin for MariaDB for passwordless login. This plugin includes support for Kerberos on Unix.
Build Time2019-11-21 01:21:29 GMT
Size52950
c00945c97d080465905872415afb000a
LicenseGPLv2 with exceptions and LGPLv2 and BSD
Buildrootmodule-mariadb-10.3-8010020191120161323-cdc1202b-build-12755-3465
Provides
config(mariadb-gssapi-server) = 3:10.3.17-1.module_el8.1.0+138+38b42704
mariadb-gssapi-server = 3:10.3.17-1.module_el8.1.0+138+38b42704
mariadb-gssapi-server(armv7hl-32) = 3:10.3.17-1.module_el8.1.0+138+38b42704
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(mariadb-gssapi-server) = 3:10.3.17-1.module_el8.1.0+138+38b42704
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libm.so.6
libpthread.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
mariadb-server(armv7hl-32) = 3:10.3.17-1.module_el8.1.0+138+38b42704
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/etc/my.cnf.d/auth_gssapi.cnf41
/usr/lib/.build-id0
/usr/lib/.build-id/33/b678307f7f2a6ca02e144de15e56cb6bd0125549
/usr/lib/mariadb/plugin/auth_gssapi.so28788
Component of No Buildroots