Tue, 21 Jan 2020 15:50:20 UTC

Information for RPM rubygem-io-console-0.4.7-106.module_el8.1.0+147+93480f15.armv7hl.rpm

ID32444
Namerubygem-io-console
Version0.4.7
Release106.module_el8.1.0+147+93480f15
Epoch
Archarmv7hl
SummaryIO/Console is a simple console utilizing library
DescriptionIO/Console provides very simple and portable access to console. It doesn't provide higher layer features, such like curses and readline.
Build Time2019-12-05 18:22:01 GMT
Size66570
ad58daf932162002e5c4665895241790
License(Ruby or BSD) and Public Domain and MIT and CC0 and zlib and UCD
Buildrootmodule-ruby-2.6-8010020191122185822-cdc1202b-build-12955-3612
Provides
rubygem(io-console) = 0.4.7-106.module_el8.1.0+147+93480f15
rubygem-io-console = 0.4.7-106.module_el8.1.0+147+93480f15
rubygem-io-console(armv7hl-32) = 0.4.7-106.module_el8.1.0+147+93480f15
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libm.so.6
libruby.so.2.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
ruby(release)
ruby(rubygems) >= 3.0.3
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ba0
/usr/lib/.build-id/ba/966c26b128da5b79f555feda94a6593518cc8d60
/usr/lib/gems/ruby/io-console-0.4.70
/usr/lib/gems/ruby/io-console-0.4.7/io0
/usr/lib/gems/ruby/io-console-0.4.7/io/console.so18632
/usr/lib/ruby/io/console.so49
/usr/share/gems/gems/io-console-0.4.70
/usr/share/gems/gems/io-console-0.4.7/lib0
/usr/share/gems/gems/io-console-0.4.7/lib/io0
/usr/share/gems/gems/io-console-0.4.7/lib/io/console0
/usr/share/gems/gems/io-console-0.4.7/lib/io/console/size.rb431
/usr/share/gems/specifications/io-console-0.4.7.gemspec1529
/usr/share/ruby/io44
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-ruby-2.6-8010020191122185822-cdc1202b-build-12990-3626 2019-12-05 19:48:23 expired
module-ruby-2.6-8010020191122185822-cdc1202b-build-12988-3624 2019-12-05 19:28:22 expired
module-ruby-2.6-8010020191122185822-cdc1202b-build-12987-3624 2019-12-05 19:28:21 expired
module-ruby-2.6-8010020191122185822-cdc1202b-build-12986-3624 2019-12-05 19:28:21 expired
module-ruby-2.6-8010020191122185822-cdc1202b-build-12985-3624 2019-12-05 19:28:20 expired