Sat, 29 Feb 2020 09:21:41 UTC

Information for RPM rubygem-pg-1.1.4-1.module_el8.1.0+147+93480f15.src.rpm

ID32487
Namerubygem-pg
Version1.1.4
Release1.module_el8.1.0+147+93480f15
Epoch
Archsrc
SummaryA Ruby interface to the PostgreSQL RDBMS
DescriptionThis is the extension library to access a PostgreSQL database from Ruby. This library works with PostgreSQL 9.1 and later.
Build Time2019-12-05 19:29:25 GMT
Size243059
a7298fda0005be2c383b3ee8eda5f7cb
License(BSD or Ruby) and PostgreSQL
Buildrootmodule-ruby-2.6-8010020191122185822-cdc1202b-build-12987-3624
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gcc
libpq-devel
postgresql-server
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
ruby(release)
ruby-devel
rubygem(bigdecimal)
rubygem(rspec)
rubygems-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
pg-1.1.4.gem233984
rubygem-pg-0.17.1-remove-rpath.patch711
rubygem-pg.spec7974
Component of No Buildroots