Sat, 16 Oct 2021 00:05:46 UTC

Information for RPM NetworkManager-ppp-1:1.20.0-5.el8_1.armv7hl.rpm

ID33227
NameNetworkManager-ppp
Version1.20.0
Release5.el8_1
Epoch1
Archarmv7hl
SummaryPPP plugin for NetworkManager
DescriptionThis package contains NetworkManager support for PPP.
Build Time2020-01-03 18:07:05 GMT
Size139080
cccc63cae98fbce34bcf71d395e9b1f7
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8_1-updates-build-13270-3882
Provides
NetworkManager-ppp = 1:1.20.0-5.el8_1
NetworkManager-ppp(armv7hl-32) = 1:1.20.0-5.el8_1
libnm-ppp-plugin.so
Obsoletes
NetworkManager < 1:1.5.3
Conflicts No Conflicts
Requires
NetworkManager = 1:1.20.0-5.el8_1
NetworkManager(armv7hl-32) = 1:1.20.0-5.el8_1
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GCC_3.5)
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
ppp = 2.4.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/180
/usr/lib/.build-id/18/6888171c072678e6e1ddc8b01b221141cb71e948
/usr/lib/.build-id/d50
/usr/lib/.build-id/d5/7a2bf1ae413545beeb704e7b475843e275280769
/usr/lib/NetworkManager/1.20.0-5.el8_1/libnm-ppp-plugin.so52892
/usr/lib/pppd/2.4.7/nm-pppd-plugin.so21172
Component of No Buildroots